Results 1 to 12 of 12

Thread: Sounds settings resetting

  1. #1
    Registered Member

    *On order* UK Spec Mazda CX-5 Soul Red SportNav+ w/ Safety Pack

    Join Date
    Jun 2019
    Location
    United Kingdom
    Posts
    9

    Sounds settings resetting

    Hi All,

    Has anyone here had issues with the sound settings reseting after a while?

    All other settings seem to stay as I set them the first time, but the sounds settings are resetting after a while, going back to the default settings.

  2. #2
    Registered Member

    2018 CX5 SE-L Nav+ 2WD 2.2D 150hp Auto

    Join Date
    Sep 2013
    Location
    Derby UK
    Posts
    456
    Quote Originally Posted by Soul View Post
    Hi All,

    Has anyone here had issues with the sound settings reseting after a while?

    All other settings seem to stay as I set them the first time, but the sounds settings are resetting after a while, going back to the default settings.
    Yes, it happens to me. I'm on 70.00.335 (EU version) but without the Apple Carplay/Android Auto hardware stuff. It also defaults to FM radio when I've been on a DAB station when the sound settings reset.
    The internet is a huge dumpster, you have to search hard to find the gold nuggets

  3. #3
    Registered Member

    *On order* UK Spec Mazda CX-5 Soul Red SportNav+ w/ Safety Pack

    Join Date
    Jun 2019
    Location
    United Kingdom
    Posts
    9
    Quote Originally Posted by Jonno21 View Post
    Yes, it happens to me. I'm on 70.00.335 (EU version) but without the Apple Carplay/Android Auto hardware stuff. It also defaults to FM radio when I've been on a DAB station when the sound settings reset.
    Now that you mentioned, I have noticed that the radio also resets to FM. Have you noticed what may be causing it?

    I need to check what version mine is running.
    Last edited by Soul; 10-15-2019 at 01:41 AM. Reason: Quote

  4. #4
    Registered Member

    2018 CX5 SE-L Nav+ 2WD 2.2D 150hp Auto

    Join Date
    Sep 2013
    Location
    Derby UK
    Posts
    456
    Quote Originally Posted by Soul View Post
    Now that you mentioned, I have noticed that the radio also resets to FM. Have you noticed what may be causing it?

    I need to check what version mine is running.
    Hi Soul

    It appears to be random so of course if you were to take it to the dealer they wouldn't be able to replicate it. I'm hoping that a new firmware version will be released sometime.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  5. #5
    Registered Member SonicBoy's Avatar

    2017 CX-5 GT - Soul Red Crystal Metallic

    Join Date
    Jan 2008
    Location
    Toronto, ON Canada
    Posts
    322
    Does your vehicle have the BOSE AudioPilot Feature that automatically adjusts the volume?

  6. #6
    Registered Member

    *On order* UK Spec Mazda CX-5 Soul Red SportNav+ w/ Safety Pack

    Join Date
    Jun 2019
    Location
    United Kingdom
    Posts
    9
    Quote Originally Posted by SonicBoy View Post
    Does your vehicle have the BOSE AudioPilot Feature that automatically adjusts the volume?
    Yes, and it is enabled. Is it related to that?

  7. #7
    Registered Member

    2018 CX5 SE-L Nav+ 2WD 2.2D 150hp Auto

    Join Date
    Sep 2013
    Location
    Derby UK
    Posts
    456
    Quote Originally Posted by Soul View Post
    Yes, and it is enabled. Is it related to that?
    Mine is the system without BOSE if that helps in any way?
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  8. #8
    Registered Member
    Contributor

    2019 CX-5 Reserve Eternal Blue

    Join Date
    Aug 2018
    Location
    Central Virginia, USA...the winding rural part
    Posts
    1,486
    I have a Reserve and my settings have never reset.
    I have the BOSE CenterPoint on all the time but not the AUdioPilot.

    I only use the native system...haven't paired any external audio sources to it yet.
    Don't know if that's a contributing factor.

  9. #9
    Registered Member

    *On order* UK Spec Mazda CX-5 Soul Red SportNav+ w/ Safety Pack

    Join Date
    Jun 2019
    Location
    United Kingdom
    Posts
    9
    Checked and Iím on 70.00.100 EU version. Might speak to the dealer about updating it.

    I have disabled AudioPilot to see if it makes a change.

  10. #10
    Registered Member

    2018 CX5 SE-L Nav+ 2WD 2.2D 150hp Auto

    Join Date
    Sep 2013
    Location
    Derby UK
    Posts
    456
    Mine still does it on 70.00.335 although perhaps a fresh install will hopefully cure it. Please report back if you still have problems (or not). I might ask my dealer to do a fresh install of the same version. I suppose they can only say no or want to charge £££££££'s even though it's still under warranty.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  11. #11
    Registered Member

    *On order* UK Spec Mazda CX-5 Soul Red SportNav+ w/ Safety Pack

    Join Date
    Jun 2019
    Location
    United Kingdom
    Posts
    9
    Quote Originally Posted by Jonno21 View Post
    Mine still does it on 70.00.335 although perhaps a fresh install will hopefully cure it. Please report back if you still have problems (or not). I might ask my dealer to do a fresh install of the same version. I suppose they can only say no or want to charge £££££££'s even though it's still under warranty.
    So far, Iíve not had this problem since disabling audio pilot. Wonder if it could be related to that. Will continue to monitor and update again if happens again.

  12. #12
    Registered Member


    Join Date
    Oct 2019
    Posts
    3
    Quote Originally Posted by Soul View Post
    So far, I*ve not had this problem since disabling usa today protonmailaudio pilot. Wonder if it could be related to that. Will continue to monitor and update again if happens again.
    me to !
    Last edited by fsos; 11-01-2019 at 11:52 AM.

Similar Threads

  1. Resetting ECU Help
    By dirizarr in forum Protege5
    Replies: 10
    Last Post: 05-23-2012, 03:22 PM
  2. resetting ECU
    By Jordysoso in forum Protege5
    Replies: 34
    Last Post: 08-09-2011, 01:09 PM
  3. resetting
    By Mazdamur in forum Mazda Protege
    Replies: 2
    Last Post: 12-09-2010, 10:45 AM
  4. Resetting my ECU
    By Dekz in forum Mazda6 General
    Replies: 1
    Last Post: 08-17-2006, 09:48 AM
  5. resetting the ecu
    By evilmonkeyMSP in forum Mazdaspeed Protege
    Replies: 8
    Last Post: 03-03-2004, 10:01 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •