Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Thread: Where did everybody go?

  1. #16
    Registered Member 7eregrine's Avatar

    2016.5

    Join Date
    Jan 2017
    Location
    CLE
    Posts
    5,179
    Deleted Tapatalk for some unknown reason. Thought we were getting close. We were told "well the mobile site works just as well". No, it doesn't. It's not bad as far as mobile sites go but you can't even upload pictures!
    These site redesign has been in the works for over a year. Any solid news to report? What software are you moving too?

  2. #17
    Administrator Antoine's Avatar
    Founder


    Join Date
    Sep 2001
    Location
    Japan
    Posts
    14,449
    Blog Entries
    5
    Quote Originally Posted by 7eregrine View Post
    Deleted Tapatalk for some unknown reason. Thought we were getting close. We were told "well the mobile site works just as well". No, it doesn't. It's not bad as far as mobile sites go but you can't even upload pictures!
    These site redesign has been in the works for over a year. Any solid news to report? What software are you moving too?
    The reason is not unknown...We want a solution that allows us the ability to fully manage and configure our own app or instance. We also do not want to depend on Tapatalk for an app experience.

    As for your quote, I never said "well the mobile site works just as well" especially in reference to our current mobile site which is not ideal but is functional.

    Yes the move is taking longer than expected, that is due to time constraints and further tweaking and testing...The software is called XenForo 2 and there's a lot more to the move than just moving data (and calling it a day), it involves many steps and not everything can be relocated. Remember we're dealing with 18 years worth of Members, Forums, Threads, Posts etc...The good news is, progress is being made and the mobile version of XenForo 2 is certainly more modern than what we have now and you should be able to upload pictures!

  3. #18
    Registered Member 7eregrine's Avatar

    2016.5

    Join Date
    Jan 2017
    Location
    CLE
    Posts
    5,179
    Actually found a post where you mentioned moving to Xenforo... from July 2018. Dude! Even longer then I thought.

    Can I help?!?
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  4. #19
    Registered Member

    mazda cx5 13

    Join Date
    Mar 2016
    Location
    US
    Posts
    30
    I wish it was available on Tapatalk until the final move. A bug still allows me to add it to tapatalk temporarily though as you can see ‘sent from ... using Tapatalk’. Plz don’t fix this bug at least if it’s in your control.


    Sent from my iPhone using Tapatalk

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •