Results 1 to 2 of 2

Thread: OEM Remote Start - Registering fobs

  1. #1
    Registered Member

    2014 CX-5 Touring

    Join Date
    Aug 2019
    Location
    Lancaster
    Posts
    2

    OEM Remote Start - Registering fobs

    Hey all,

    Recently installed the OEM remote kit on my wifes '14 CX-5. The harness install wasn't too bad at all.

    I found an old thread here that walked you through everything, but I seem to be stuck on getting the 2 fobs registered.

    Sometimes when trying to get the first one, I get "IG" which i'm guess is that I took too long to get it synced. Other times, I'll have the readout "A1",

    I'm either missing something, or there's a trick to this that I just don't see.

    Any tips or suggestions?

    Thanks!

  2. #2
    Registered Member gova's Avatar

    '14.5 CX-5 Touring AWD, Soul Red | '14 CX-5 Touring AWD White

    Join Date
    Jul 2012
    Location
    IL
    Posts
    522
    Go back to this thread and find my responses. I believe there was very short time limit between operations, I forgot which ones exactly. Registering those fobs was hard.

Similar Threads

  1. Mazda Mobile Start vs Remote Start
    By SRCJR221 in forum CX-5 Accessories & Appearance
    Replies: 32
    Last Post: 01-09-2019, 03:16 PM
  2. 2016 OEM Remote Start - issue with 2nd. rem. start key fob
    By bmninada in forum CX-5 Accessories & Appearance
    Replies: 6
    Last Post: 08-16-2018, 06:46 AM
  3. Replies: 0
    Last Post: 05-13-2015, 06:07 PM
  4. OE-Push Start/Stop comes with Remote Start accessory on CX-9 ?
    By satwar in forum CX-9 Accessories & Appearance
    Replies: 2
    Last Post: 02-08-2013, 09:07 AM
  5. Remote engine start. How to program remote??
    By dkGrey in forum Mazda CX-7
    Replies: 0
    Last Post: 04-28-2009, 02:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •