Compare auto reliability with reliable results at TrueDelta.com!

Compare auto reliability with reliable results at TrueDelta.com!
Results 1 to 3 of 3

Thread: Protege5 Cel Codes

  1. #1
    Registered Member


    Join Date
    Jul 2019
    Posts
    4

    Protege5 Cel Codes

    Hey Guys, I just wanted to follow up on my original post. Here's a little background.
    I bought the 2002 Protege5 with 196k for $1000.
    It was running o.k. but had stalling and starting problems.
    Here are the codes it had thrown.

    PO1250,PO401,PO455,PO300,PO660

    So, with your recommondations I went ahead and bought and installed NGK plugs, wires, and coil packs.
    I sparayed out the MAF sensor and throttle body.

    The car now runs much better. It feels more responsive and pulls harder.
    However, the idle is still a little funky, but i have only driven around 80 miles on the reboot.

    The starting issue is still a problem. The car usually starts on the 2nd crank after I give it a pump or 2.

    After about 50 miles I threw all the same codes I had started with originally.

    So, while the car runs much better, I would love to hear your suggestions on what to do next.

    Thank you all for the help, the car is so much fun to drive, I cant wait to get it 100%..

    Mike

  2. #2
    2008.5 MGM MS3 rsvinylgraphics's Avatar
    Donated: $5


    Join Date
    Oct 2009
    Location
    Indiana
    Posts
    1,190
    dirty fuel filter?

  3. #3
    ......................... i12drivemyMP5's Avatar
    Donated: $5

    323F

    Join Date
    Apr 2005
    Location
    <---------------->
    Posts
    7,592
    1250 = Pressure Regulator control solenoid.......pressure regulator on fuel rail?

    0401 = EGR.......probably needs cleaning, do that and IAC at same time.

    0455 = EVAP....maybe new fuel cap or could be vacuum line or charcoal canister related, go with new cap first

    0300 = misfire so plugs/wires/coils should've fixed that.

    0660 = secondary shutter valve...that may be the VTCS solenoid and may be the hard starting issue. Those only open for a minute or less upon startup. Check the green and white connectors on top of intake manifold. Unplug and plug back in to make sure connection good then maybe have someone else try to start car and see if the solenoid on passenger side of intake manifold tries to move or not.


    I would drive it some more and see which codes come back. You can score bluetooth obdII reader of ebay and get torque app for android fon and be able to see if drive cycle is complete yet and what codes are pending that may have not turned cel on yet.
    Last edited by i12drivemyMP5; 08-04-2019 at 04:47 PM.

Similar Threads

  1. 2002 protege5 cel codes
    By mikeypas in forum Protege5
    Replies: 7
    Last Post: 08-04-2019, 04:50 PM
  2. 2003 Protege5 codes
    By Jerseybuilt in forum Mazda Protege
    Replies: 2
    Last Post: 11-25-2012, 03:41 PM
  3. codes, codes, codes (help a newb)
    By j-dizzle in forum Protege5
    Replies: 11
    Last Post: 09-07-2012, 01:06 AM
  4. HELP!! 5 CEL Codes
    By MSPDev in forum Mazdaspeed Protege
    Replies: 2
    Last Post: 08-11-2011, 01:08 PM
  5. 2002 Protege5 Wiring Codes
    By PBH in forum Mazda How-To
    Replies: 10
    Last Post: 11-29-2002, 12:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •