Results 1 to 6 of 6

Thread: What are these disappearing pop-ups?

  1. #1
    Registered Member PatrickGSR94's Avatar

    2014 Mazda CX-5 Touring

    Join Date
    Aug 2016
    Location
    Memphis TN area
    Posts
    480

    What are these disappearing pop-ups?

    Every time I load another page here on Mazdas247, I get what appears to be a pop-up window within my browser that immediately disappears. Any ideas what's going on here?
    1994 Acura Integra GSR - 368K miles, a few mods
    2014 Mazda CX-5 Touring - 88K miles, the family hauler!

  2. #2
    Administrator Antoine's Avatar
    Founder


    Join Date
    Sep 2001
    Location
    Japan
    Posts
    14,330
    Blog Entries
    5
    Thanks for the heads up...I haven't noticed anything like that...Is this happening when you're logged in or logged out?

    Do you recall when this started happening?

    Edit...More questions...

    Is this happening when viewing the mobile or full site?

    Is this happening at the bottom of the screen?

  3. #3
    Registered Member PatrickGSR94's Avatar

    2014 Mazda CX-5 Touring

    Join Date
    Aug 2016
    Location
    Memphis TN area
    Posts
    480
    I'm on Firefox at my office, logged in always. I had not been on the site in a few months, then noticed it when I came back last week. The pop-up window (barely visible for less than half a second) appears to be a little smaller than the browser window size, but more or less in the middle.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  4. #4
    Administrator Antoine's Avatar
    Founder


    Join Date
    Sep 2001
    Location
    Japan
    Posts
    14,330
    Blog Entries
    5
    Hmmm...Is this happening on every page or a specific one?

    Please send me a link to the page it's happening on...I wonder if it could be coming from a spam post, a particular forum or if you've got something on your system..?
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  5. #5
    Registered Member o.g.sk8er's Avatar


    Join Date
    Jul 2002
    Location
    los angeles, ca
    Posts
    1,588
    Its a Firefox bug. I get it too, only on Firefox. IE and Chrome do not do this for me.
    Its like a ghost spam (if thats even a thing lol). Its just a really fast blink, then it goes away. I tried to take a video of it, but my crappy phone doesn't catch it because it happens so fast.
    02 Protege 5
    Suspension:
    BC Coilovers; AWR endlinks; GT Spec front 4 point ladder bar; GT Spec rear V-Brace; GT Spec reinforcement panel; GT Spec rear strut bar; AWR trailing arms; Modded factory rear sway bar.

    Performance:
    MP3 ECU (not flashed); Unorthodox Underdrive Pulley; JDM MS flywheel (16lbs);
    K&N drop in panel filter < the absolute Worst thing I ever did.
    1sty Grounding Kit; TB Coolant Bypass Mod; 03 MSP Rear Axleback; Resonator Delete.

    Interior:
    Kartboy Short Shifter with Kartboy Bushings; DGM CF Gauge Bezel; DGM CF passenger side dash cover; Wink 5 Panel Mirror; Baton style Shiftknob; 4 inch shifter extension; Red Accent Lights; Super Bright LED's in the Gauge Cluster.

    https://www.youtube.com/user/ogsk8ermocc/videos

  6. #6
    Registered Member PatrickGSR94's Avatar

    2014 Mazda CX-5 Touring

    Join Date
    Aug 2016
    Location
    Memphis TN area
    Posts
    480
    Weird, you're right. I use Chrome at home but Firefox at work, with no real good reason why. I need to just get on Chrome everywhere.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

Similar Threads

  1. Oil disappearing
    By speedblue88 in forum Protege5
    Replies: 12
    Last Post: 09-28-2009, 11:14 AM
  2. Oil disappearing...
    By dj binks in forum Protege5
    Replies: 7
    Last Post: 09-14-2009, 11:07 PM
  3. Disappearing Door
    By CalgaryMS6 in forum Mazda6 Accessories & Appearance
    Replies: 1
    Last Post: 12-14-2007, 11:31 AM
  4. My oil is disappearing!
    By MazdaSpeeder00 in forum Mazdaspeed Protege
    Replies: 27
    Last Post: 06-17-2006, 08:33 AM
  5. Help! Disappearing oil!
    By turbopower34 in forum Mazdaspeed Protege
    Replies: 26
    Last Post: 02-21-2005, 03:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •