Results 1 to 11 of 11

Thread: Having problems, even the dealership doesnt know

  1. #1
    Registered Member

    Cx 5 touring

    Join Date
    Jan 2019
    Location
    Iowa
    Posts
    5

    Having problems, even the dealership doesnt know

    I recently started driving my wifes 2016 mazda cx 5. The battery was dead, so i go to autozone to get a replacement. I suggest that we get a size 34 battery, the employee states that there shouldn't be any problem using the battery. As i go to install the new battery two things happen: first as i connect the negative terminal to the post it throws sparks like i connected on the wrong side, also the horn and headlights turn on. They tell me that i should try starting the vehicle, i do, to no avail, no power at all in the cab. Then i proceed to bring the battery back in and swap it for one on the list. Install is normal, but now all the car does is go into standby when pressing the pedal. No igniton. I suspect that the imobilizer is activated, so i do a hard reset. No change. I need some imput, the car is going to be towed by monday 1/7/19.

  2. #2
    ZOOOOOOOOOM ZOOOOOOOOOOOM mazdadude's Avatar

    '16.5 Mazda CX-5 Touring AWD, '05 PRIUS

    Join Date
    Dec 2005
    Location
    Red Bluff, CA
    Posts
    3,367
    Quote Originally Posted by euphoriastastic View Post
    I recently started driving my wifes 2016 mazda cx 5. The battery was dead, so i go to autozone to get a replacement. I suggest that we get a size 34 battery, the employee states that there shouldn't be any problem using the battery. As i go to install the new battery two things happen: first as i connect the negative terminal to the post it throws sparks like i connected on the wrong side, also the horn and headlights turn on. They tell me that i should try starting the vehicle, i do, to no avail, no power at all in the cab. Then i proceed to bring the battery back in and swap it for one on the list. Install is normal, but now all the car does is go into standby when pressing the pedal. No igniton. I suspect that the imobilizer is activated, so i do a hard reset. No change. I need some imput, the car is going to be towed by monday 1/7/19.
    First question, How did you know the original battery was dead?

    Is it possible that the battery was fine, and that you instead have a failure of the brake pedal switch or the shifter P - interlock.
    Last edited by mazdadude; 01-03-2019 at 08:10 PM.
    Mazda's I have owned over the years. (boom07)
    80' Mazda GLC SPORT MT - sold
    81' Mazda 626 DX MT - sold
    81' Mazda 626 LX AT - sold
    82' Mazda 626 DX MT - sold
    82' Mazda 626 LX AT - sold
    85' Mazda 626 LX MT - sold
    87' Mazda 626 GT Turbo MT - sold
    85' Mazda RX-7 GSL-SE MT- sold
    87' Mazda RX-7 Turbo 2 MT - sold
    91' Mazda Protege LX MT - sold
    92' Mazda MX-5 Miata MT - sold
    93' Mazda MX-3 GS-V6 Special Edition MT - sold
    00' Mazda 626 LX-V6 MT - sold
    02.5' Mazda Protege5 MT - sold
    92' Mazda MX-5 Miata MT - sold
    06' Mazda 5 Touring AT - sold
    13' Mazda CX-5 Touring AT - sold
    14' Mazda 3i Grand Touring MT - sold
    15' Mazda CX-5 Touring AWD AT - sold
    03' Mazda Protege5 AT - sold
    16.5' Mazda CX-5 Touring AWD AT - current
    09' Mazda Mazdaspeed3 GT - current

  3. #3
    Registered Member

    Cx 5 touring

    Join Date
    Jan 2019
    Location
    Iowa
    Posts
    5
    The battery was charged enough to get the car started and was also tested, however it didnt have enough juice. The car was also in park when all this work was being done

  4. #4
    ZOOOOOOOOOM ZOOOOOOOOOOOM mazdadude's Avatar

    '16.5 Mazda CX-5 Touring AWD, '05 PRIUS

    Join Date
    Dec 2005
    Location
    Red Bluff, CA
    Posts
    3,367
    Ok... Thank you, trying to eliminate the two most common "failure to start" parts on the CX-5.

    Next, perhaps examine all of the main fuses underhood.

    What happens to the light on the START/STOP button when you press the brake pedal?
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  5. #5
    Registered Member

    Cx 5 touring

    Join Date
    Jan 2019
    Location
    Iowa
    Posts
    5
    Quote Originally Posted by mazdadude View Post
    Ok... Thank you, trying to eliminate the two most common "failure to start" parts on the CX-5.

    Next, perhaps examine all of the main fuses underhood.

    What happens to the light on the START/STOP button when you press the brake pedal?
    The button doesnt light up as per norm, generally when the key fob is touching the button it turns green, but theres no responce. As for the dash, the light is reading as green, so the keys chip is in the system.

  6. #6
    Registered Member

    '17 3 & CX-5

    Join Date
    May 2017
    Location
    Canada
    Posts
    315
    You tried to install a Group 34 battery? Are you certain?

    I checked a few parts sites quick and they all suggest group 35.

    The posts on group 34 and 35 are reversed. 34 = left +, 35 = right +. If you tried to connect a battery with reversed posts without reversing the orientation of the cables to match the posts you may have done some electrical damage. Hopefully just some fuses, impossible to say without starting to go through it.

    *Edit: unless he gave you a 34R to get the same post orientation as 35.
    Last edited by Studum; 01-04-2019 at 12:32 AM.

  7. #7
    Registered Member

    Cx 5 touring

    Join Date
    Jan 2019
    Location
    Iowa
    Posts
    5
    Thats not even something i had considered with the battery, feeling stupid. I will have to check the fuses, hopefuelly its that simple, and not the ecu or computer

  8. #8
    Registered Member yrwei52's Avatar
    Donated: $8

    2016 Mazda CX-5 GT AWD w/Tech

    Join Date
    Mar 2015
    Location
    Plano, Texas, USA
    Posts
    7,068

    Arrow Having problems, even the dealership doesnt know

    Quote Originally Posted by euphoriastastic View Post
    Thats not even something i had considered with the battery, feeling stupid. I will have to check the fuses, hopefuelly its that simple, and not the ecu or computer
    Firstly, you posted at the wrong section. Your question shouldn't be posted in How-To sub-forum.

    Secondly, are you sure the new battery is group 34 as you insisted? Studum is correct CX-5 uses group 35 battery, and group 34 battery has positive and negative posts reversed.

    Positive post is a little larger on diameter than negative post. Did you forced the terminals into the larger post? Did you double check you have red cabled terminal installed on the positive post of the battery marked with "+"?

    If you installed wrong polarities to the new battery, a major damage can happen to many electronic modules, as indicated by the sparks when you installed the negative terminal.

  9. #9
    Registered Member

    Cx 5 touring

    Join Date
    Jan 2019
    Location
    Iowa
    Posts
    5
    I've replaced the main fuse block which was blown, but im getting tcm communication error, and when i go to turn over the engine im hearing a clicking coming from the transmission. Did i manage to fry my tcm?

  10. #10
    Registered Member
    Donated: $15

    2016.5 CX 5 Touring AWD, 2015 SCION XB

    Join Date
    Mar 2013
    Location
    ABE area, Pennsylvania, USA
    Posts
    1,228
    Are you sure that clicking noise isn't the starter? The line that's going to the main fuse, the 200 Amp one I'm guessing, also goes to a 250 Amp fuse to the starter and charging circuits.
    But if you did get the polarities crossed them you piped a few hundred amps through the ground side which isn't protected with fuses. Probably blew out a few control module units if you did, I'm guessing.
    Attached Images Attached Images
    Last edited by madar; 01-18-2019 at 09:19 PM.

  11. #11
    Registered Member

    2018 CX-5 Sport

    Join Date
    Dec 2018
    Location
    NJ
    Posts
    98
    I think his wife killed him for frying her CX-5.

Similar Threads

  1. Dealership problems..... Help!!!
    By HKPRO5 in forum Mazda3 Lounge
    Replies: 25
    Last Post: 06-25-2010, 11:45 AM
  2. Dealership Problems
    By APiC in forum Mazdaspeed Protege
    Replies: 9
    Last Post: 10-06-2007, 08:41 AM
  3. Dealership problems
    By newspeed4me in forum Mazdaspeed Protege
    Replies: 5
    Last Post: 05-15-2007, 11:20 AM
  4. MSM sometimes doesnt start
    By MackDadam in forum Miata Lounge
    Replies: 6
    Last Post: 12-09-2004, 02:20 AM
  5. What RacingMazda doesnt want you to know.
    By Matthew in forum Mazda Protege
    Replies: 36
    Last Post: 01-09-2004, 09:18 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •