Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Thread: 2018 CX-5 showing incorrect text message name, can't figure it out.

  1. #16
    Resident barbarian ColoradoDriver's Avatar
    Donated: $5

    2014 CX-5 Touring AWD

    Join Date
    Apr 2013
    Location
    Denver, Colorado
    Posts
    3,985
    Quote Originally Posted by 7eregrine View Post
    Lmao.
    Having tried many, Pulse and Textra are the best and yes they work with our cars.
    Thanks for that. Was wanting to look into new messaging apps.
    2014 CX-5 Touring AWD | Jet Black Mica - 77k miles
    01/2013 build | 4/20/2013 buy

  2. #17
    Registered Member 7eregrine's Avatar

    2016.5

    Join Date
    Jan 2017
    Location
    CLE
    Posts
    4,487
    I use Pulse as it has a fully functioning nag free ad free version... Textra doesn't.

  3. #18
    Registered Member

    2018 CX-5 GT AWD

    Join Date
    Jan 2019
    Location
    CA
    Posts
    9
    Quote Originally Posted by 7eregrine View Post
    Lmao.
    Having tried many, Pulse and Textra are the best and yes they work with our cars.
    I'm liking Pulse a lot, thanks for the rec!

  4. #19
    Registered Member

    2018 CX-5 GT AWD

    Join Date
    Jan 2019
    Location
    CA
    Posts
    9
    Quote Originally Posted by dunhillmc View Post
    I would ask them to update the software 1st before swapping out the whole thing. Also, make sure your phone and all apps are fully updated as well
    The last update I did was when I installed the AA/CP USB hub to enable Android Auto, does anyone have a link to the most recent firmwares? I can update it myself via thumb drive.

  5. #20
    Registered Member

    2018 CX-5 GT AWD

    Join Date
    Jan 2019
    Location
    CA
    Posts
    9
    Quote Originally Posted by Spudly View Post
    vspot415 much like a system reset on the phone wont't solve the issue (likely) I'm not confident that replacing the Infotainment will either. I suppose it can if there is a bug is some production lines but that seems unlikely. In the 5 months I've had the my CX5 I've had both a Samsung Galaxy S7 Edge AND my newer Samsung Note 8 BOTH have the intermittent problem. And I don't use the native messaging app, I use TEXTRA. I was going to test using a different messaging app but seems as though that's unnecessary since you already use something different. FWIW my S7 is direct from Sprint (unlocked). My Note 8 was purchased on Swappa but the previous owner was on Sprint as well.

    Mazda saying they've never heard of this problem is Mazda not being very diligent on logging details of their calls as I've called them about this (in fairness with a few other issues) and have a Case number. I've tried 3 different OS versions, the most recent one with the installation of Android Auto. The only thing they mentioned is that the phone(s) were not on their official list of supported phones (!). How a 2 plus year old Samsung Galaxy phone is still not supported is another issue but got the line "we are adding support all the time" line.

    Based on our similarities and differences it appears as though it's not specific to carrier (Sprint) or application (stock, Textra) or firmware version of infotainment I've updated the patch level but both of my phones are running Android 8.0 (Oreo) so I can't speak to a version prior (Nougat). What version are you using? If it's Oreo maybe if you did reset to a prior version it would be worth it to see. Saving that my only thought is it's something with Samsung Galaxy S7 and above and just right now there aren't enough people that have spoken out on the issue? Is there anyone on this forum who is running S7/S8/S9 that is not experiencing this?
    Both phones are on Oreo but every carrier has a different build. I was wondering why the car sometimes gets the names right. It has to do with TouchWiz on oreo or some issue with the contact list. Have no idea at this point. Hope it's a simple firmware fix, my lease just started and don't wanna deal with this the whole time.

  6. #21
    Registered Member

    2018 Mazda CX-5 GT

    Join Date
    Nov 2018
    Location
    PGH, PA
    Posts
    11
    Quote Originally Posted by vspot415 View Post
    Both phones are on Oreo but every carrier has a different build. I was wondering why the car sometimes gets the names right. It has to do with TouchWiz on oreo or some issue with the contact list. Have no idea at this point. Hope it's a simple firmware fix, my lease just started and don't wanna deal with this the whole time.
    True they do but perhaps it is something in the underpinnings of Oreo. While Touchwiz is installed on my phone it is not the default launcher. On the Mazda side I am now running version 70 (before that version 59.00.546 and whatever was prior to that when I first purchased car) and the text issue persists on all. Must be something to do with Samsung phones Galaxy 7 and above PLUS perhaps Oreo? Would love to know [a] if anyone is using one of those phones and is not having a text issue, and/or [b] using one of the phones with Nougat (Android 7) or Pie (Android 9) and is having the same issue.

  7. #22
    Registered Member

    2018 CX5 SE-L Nav+ 2WD 2.2D 150hp Auto

    Join Date
    Sep 2013
    Location
    Derby UK
    Posts
    373
    Hi Vspot/Spudly

    I have an S7 which is still on V7.0 (Nougat). It's not tied to a particular carrier as I purchased it separately and I'm on a SIM only deal with Vodafone. It has the latest updates as given out by Samsung in the UK. No problems with text message name. I'm on firmware 70.00.100 although without the hardware update for AA/Carplay. Hope this helps in narrowing down the issue.

  8. #23
    Registered Member

    2018 CX-5 GT AWD

    Join Date
    Jan 2019
    Location
    CA
    Posts
    9
    Quote Originally Posted by Jonno21 View Post
    Hi Vspot/Spudly

    I have an S7 which is still on V7.0 (Nougat). It's not tied to a particular carrier as I purchased it separately and I'm on a SIM only deal with Vodafone. It has the latest updates as given out by Samsung in the UK. No problems with text message name. I'm on firmware 70.00.100 although without the hardware update for AA/Carplay. Hope this helps in narrowing down the issue.
    I'm starting to lean towards an issue with Oreo, Samsung and Mazda Connect. What's interesting is that all text messages that come through while connected via android auto are correct, so this really seems to be a software issue. The Android Auto experience is ok so far, it has little quarks hear and there. Having the Google Assistant for voice commands is awesome! It only took me about 2hrs to install the hardware and the install instructions are excellent. If anyone is on the fence I say go for it!

Page 2 of 2 FirstFirst 12

Similar Threads

  1. 2017+ Text Message Name Display is Incorrect - 2018 CX5 GT
    By Spudly in forum CX-5 Infotainment
    Replies: 3
    Last Post: 12-14-2018, 11:07 AM
  2. 2017+ Text message issue
    By tanda35 in forum CX-5 Lounge
    Replies: 1
    Last Post: 10-15-2017, 12:31 AM
  3. Text message notifications
    By tfalse99 in forum CX-5 Lounge
    Replies: 1
    Last Post: 11-15-2016, 10:44 AM
  4. Text message notifications
    By MattG24 in forum CX-5 Lounge
    Replies: 1
    Last Post: 09-29-2016, 10:08 AM
  5. got a text message last night
    By tricky in forum Global
    Replies: 6
    Last Post: 07-06-2006, 08:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •