VersaTuner - tuning software for Mazdas
VersaTuner - tuning software for Mazdas
Results 1 to 9 of 9

Thread: Protege 2003 5MT driver side front thunk/shudder when accelerating from standstill

  1. #1
    Registered Member

    2003 Protege DX 5MT

    Join Date
    Oct 2018
    Location
    Denver
    Posts
    7

    Protege 2003 5MT driver side front thunk/shudder when accelerating from standstill

    Hey all- my 2003 protege 5MT has thunk/shudder when accelerating from standstill from the front driver's side.

    I just replaced 3 motor/trans mounts (front by radiator, driver wheel, passenger wheel). The thunk/shudder I am getting when accelerating from a standstill/releasing clutch has lessened but it is still noticeable. From what I understand the left and right mounts are load bearing / and the front is a balancing mount.

    Should I look at replacing the rear mount? (PITA) Is there any other parts like stabilizer end links I should look at? (I gripped them and couldn't feel any play when moving them around). Control arms?

    Any input would be helpful, and thanks in advance!

    Thomas

  2. #2
    Registered Member

    msp

    Join Date
    Mar 2007
    Location
    757
    Posts
    5,071
    Check to see if you*re low on transmission gear oil. Also, it*s most likely your flywheel having hotspots on it. I went through all this a long time ago and installed new motor mounts with inserts and it still did it from a stand still starting in first gear. It gets worse if the cars been driving for a while. I ended up starting it in second instead to avoid the problem. When I got my engine swapped out last year, my mechanic friend confirmed that my flywheel had hotspots on it.
    03 MSP, 03 P5

  3. #3
    Registered Member

    2003 Protege DX 5MT

    Join Date
    Oct 2018
    Location
    Denver
    Posts
    7
    Quote Originally Posted by 323 View Post
    Check to see if you*re low on transmission gear oil. Also, it*s most likely your flywheel having hotspots on it. I went through all this a long time ago and installed new motor mounts with inserts and it still did it from a stand still starting in first gear. It gets worse if the cars been driving for a while. I ended up starting it in second instead to avoid the problem. When I got my engine swapped out last year, my mechanic friend confirmed that my flywheel had hotspots on it.
    The clutch is fairly new with flywheel resurfaced <10,000 miles

  4. #4
    The Diagram Dude pcb's Avatar

    2002 mazda protege 5

    Join Date
    Jun 2011
    Location
    ontario, canada
    Posts
    4,534
    Maybe bleed your clutch.
    It may not have anything to do with your shudder but it's cheap and easy to do.

    My clutch was feeling "stiff" and "notchy" and bleeding it smoothed it out.
    The Diagram Dude

  5. #5
    Registered Member

    msp

    Join Date
    Mar 2007
    Location
    757
    Posts
    5,071
    Quote Originally Posted by 02barurs View Post
    The clutch is fairly new with flywheel resurfaced <10,000 miles
    Okay so that rules that out
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  6. #6
    Registered Member

    2003 Protege DX 5MT

    Join Date
    Oct 2018
    Location
    Denver
    Posts
    7
    I got the front of the car in the air yesterday took off drivers side front wheel and really tried to shake everything that could be moving around in the wheel well around suspension wise. The only thing that really made a noise was the spring. Then it stopped moving/ making noise. I put the wheel back on, and the noise seems to only happen when letting the clutch out when Iím going up a hill.

    The noise seems to be coming from left and forward of my instrument cluster. Iím thinking strut hat possibly Iíve searched and people have said that tends to be a problem. I hope I donít have to buy new struts..

  7. #7
    The Diagram Dude pcb's Avatar

    2002 mazda protege 5

    Join Date
    Jun 2011
    Location
    ontario, canada
    Posts
    4,534
    For me, the clutch wasn't releasing smoothly and the car would shudder.
    It was something I would feel though and not really hear.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  8. #8
    Registered Member

    2003 Protege DX 5MT

    Join Date
    Oct 2018
    Location
    Denver
    Posts
    7
    Quote Originally Posted by pcb View Post
    For me, the clutch wasn't releasing smoothly and the car would shudder.
    It was something I would feel though and not really hear.
    Is there a diagram or tutorial for this? Thanks

  9. #9
    The Diagram Dude pcb's Avatar

    2002 mazda protege 5

    Join Date
    Jun 2011
    Location
    ontario, canada
    Posts
    4,534
    It's really easy...

    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

Similar Threads

  1. Replies: 0
    Last Post: 12-15-2018, 07:31 PM
  2. Shudder with a clunk/thunk from the rear while in first or second gear
    By cx9-2012 in forum CX-9 Engine & Transmission
    Replies: 0
    Last Post: 09-27-2014, 01:00 PM
  3. 2003 Protege Vibration Under Driver's Side
    By ChromiumCritter in forum Mazda Protege
    Replies: 3
    Last Post: 02-07-2014, 11:21 PM
  4. 2010 CX-9 GT Front Driver's side wheel bounces when accelerating up a hill
    By sivartmr in forum CX-9 Engine & Transmission
    Replies: 2
    Last Post: 11-25-2012, 07:39 AM
  5. WTB: Front Driver's SIde Door Actuator - 2003 Protege5 P5
    By lavmonga in forum Completed Transactions
    Replies: 0
    Last Post: 09-30-2011, 02:54 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •