Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Thread: where is the AWD light?

  1. #16
    Registrierte Benutzer Chris_Top_Her's Avatar
    Donated: $45
    CX Moderator

    '15 CX-5 Miata GT AWD w/Tech 2.5L

    Join Date
    Sep 2012
    Location
    San Antonio TX
    Posts
    5,864
    Quote Originally Posted by banjos-n-beer View Post
    I*m not sure why you*re so worried about it working. The system is calibrated quite nicely and it*s almost impossible to notice its engaged unless you*re flogging the crap out of it or on some really dicey terrain.
    Now that you mention calibration, I've noticed a marked changed in the handling/power delivery characteristics of my 2015 when in 4th gear at mid ~3500RPM and up. I've noticed it specifically when driving around the hill country canyon carving, where the understeer becomes noticeably less in 4th. If I move to 3rd gear, same speed the understeer increases (while RPMS and thus power available for transfer increase which is why I think it's a system logic). I think there is some specific programming in the TCM regarding the rear axle and 4th gear. Honestly I wish it was the same for 3rd gear because to put down power in 4th you have to be up in the rpms and therefore up in MPH... which is obviously unsuitable for cornering at speeds around 50-70.

  2. #17
    Resident barbarian ColoradoDriver's Avatar
    Donated: $5

    2014 CX-5 Touring AWD

    Join Date
    Apr 2013
    Location
    Denver, Colorado
    Posts
    3,812
    Quote Originally Posted by Chris_Top_Her View Post
    Your post made me realize what this thread was actually about...and you have the top answer lol



    There is no light that comes on. If the light is on, that means there is a fault. You should never see the "4WD" light come on under normal working conditions.
    Correct.

    You are fine, OP. Enjoy the ride.
    2014 CX-5 Touring AWD | Jet Black Mica - 76k miles
    01/2013 build | 4/20/2013 buy

  3. #18
    Registered Member

    CX5 2.5L AWD

    Join Date
    May 2015
    Location
    South-Central US
    Posts
    6,269
    Quote Originally Posted by jdhoule View Post
    Folks:
    I just got bought a used 2016 CX-5 touring w AWD and touring tech package, but... I can't find the AWD light on the dash... it may not be going on, or I just can't find it... Any hints as to where it is?
    Picture, maybe?
    Thanks
    Joe
    The day you see it, is the day you spend $3K to make it go away, lol!

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 23
    Last Post: 04-23-2018, 02:03 PM
  2. brake light, TCS, wavy lines, and Oil light all on, power door locks and turn signal
    By Scotttheimpaler in forum CX-9 Wheels, Tires, Brakes & Suspension
    Replies: 6
    Last Post: 01-22-2015, 03:09 AM
  3. Replies: 0
    Last Post: 07-22-2014, 11:31 AM
  4. Tail light / fog light / amber light problem
    By THE Phen in forum Protege5
    Replies: 19
    Last Post: 06-16-2013, 04:14 PM
  5. Replies: 6
    Last Post: 07-13-2008, 09:05 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •