Results 1 to 10 of 10

Thread: CarPlay and Android Auto Volume Level Changing

  1. #1
    Registered Member

    2016 CX-9 Signature/2015 CX-5 Touring/2013 MX-5 GT PRHT

    Join Date
    Oct 2018
    Location
    Renton WA
    Posts
    10

    CarPlay and Android Auto Volume Level Changing

    I have Mazda's retrofit kit installed for awhile now. Other passengers and myself notice that when playing Spotify or Pandora music in CarPlay or Android Auto mode, the volume decreases by itself over some unknown amount of time, but the volume level or indicator stays the same.

    Example: I have the volume set to 7. After awhile it plays as if though the volume is a 3 or 4.

    The solution is to turn the volume knob up again or if I am using navigation, wait for the navi to give guidance and then the audio volume seems to re-correct itself.

    There's no difference if I am using Bose CenterPoint or AutoPilot or not. It doesn't seem to behave this way when using the radio in Mazda Connect.

    Is anyone else experiencing the same issues on their retrofit kit installed Mazda?
    Last edited by dzo88; 10-29-2018 at 12:52 AM. Reason: Added additional details and question.

  2. #2
    Registered Member PhillyMike's Avatar

    2018 Mazda CX-9 GT

    Join Date
    Feb 2018
    Location
    Philadelphia
    Posts
    24
    Quote Originally Posted by dzo88 View Post
    I have Mazda's retrofit kit installed for awhile now. Other passengers and myself notice that when playing Spotify or Pandora music in CarPlay or Android Auto mode, the volume decreases by itself over some unknown amount of time, but the volume level or indicator stays the same.

    Example: I have the volume set to 7. After awhile it plays as if though the volume is a 3 or 4.

    The solution is to turn the volume knob up again or if I am using navigation, wait for the navi to give guidance and then the audio volume seems to re-correct itself.

    There's no difference if I am using Bose CenterPoint or AutoPilot or not. It doesn't seem to behave this way when using the radio in Mazda Connect.

    Is anyone else experiencing the same issues on their retrofit kit installed Mazda?
    So far all the responses i've seen about retro fits in the USA is that they haven't' started it yet. Where did you get it installed? There have been some posts about doing a dyi reftrofit

  3. #3
    Registered Member Srad600's Avatar

    2016 CX-5AWD GT+Tech/ 2018 CX-9AWD GT

    Join Date
    Jun 2015
    Location
    Chino hills, California
    Posts
    683
    I have the kit installed and have not experienced this issue. I've got the kit running in both a CX-5 & CX-9, the volume on both is steady.
    Which system firmware are you running? I had a few glitches with 70.00.021, but since installing 70.00.100 I've seen no issues.

  4. #4
    Registered Member

    2016 CX-9 Signature/2015 CX-5 Touring/2013 MX-5 GT PRHT

    Join Date
    Oct 2018
    Location
    Renton WA
    Posts
    10
    Quote Originally Posted by Srad600 View Post
    I have the kit installed and have not experienced this issue. I've got the kit running in both a CX-5 & CX-9, the volume on both is steady.
    Which system firmware are you running? I had a few glitches with 70.00.021, but since installing 70.00.100 I've seen no issues.
    I have the latest 70.00.100 installed as well. I am doubting it's a wiring issue because everything is working fine... the system is charging and detecting the phone.

  5. #5
    Registered Member

    2017 Crystal Mica Blue GT CX9

    Join Date
    Oct 2017
    Location
    Indianapolis
    Posts
    60
    Quote Originally Posted by dzo88 View Post
    I have the latest 70.00.100 installed as well. I am doubting it's a wiring issue because everything is working fine... the system is charging and detecting the phone.
    Adding to my .02, the muted volume condition is intermittent on my AA+7/100 sw as well. It seems to be a result of conflicts between Google's notification process and Mazda's system. For example, if you have G maps running and a turn comes up while playing music, it reduces the vehicles overall volume, except for the driver's side and then restores music playback afterward. It looks like your's may not be recovering

  6. #6
    Registered Member

    2019 CX-9 GT Machine Grey

    Join Date
    Jan 2007
    Location
    Massachusetts
    Posts
    74
    Quote Originally Posted by Srad600 View Post
    I have the kit installed and have not experienced this issue. I've got the kit running in both a CX-5 & CX-9, the volume on both is steady.
    Which system firmware are you running? I had a few glitches with 70.00.021, but since installing 70.00.100 I've seen no issues.
    Do you know what issues version .100 addressed? I have some intermitten glitches with mine. Have version .021.

  7. #7
    Registered Member

    Mazda 2016 CX-5

    Join Date
    Nov 2015
    Location
    Charlotte, nc
    Posts
    415
    Dealer is installing it in mine next Friday. Any other issues been showing up?

  8. #8
    Registered Member

    2017 Crystal Mica Blue GT CX9

    Join Date
    Oct 2017
    Location
    Indianapolis
    Posts
    60
    Quote Originally Posted by Tccox View Post
    Dealer is installing it in mine next Friday. Any other issues been showing up?
    May be a bug, but the Google text message dictation on AA is not working for me. Ditto touchscreen control, even when parked.

  9. #9
    Registered Member

    2018 Mazda CX-9 GT

    Join Date
    Jul 2018
    Location
    Boston, MA
    Posts
    87
    Quote Originally Posted by aleki2424 View Post
    May be a bug, but the Google text message dictation on AA is not working for me. Ditto touchscreen control, even when parked.
    its been confirmed only Apple Carplay has touche screen usage, AA doesn't ...so dumb lol

  10. #10
    Registered Member

    2018 Mazda CX-9 GT

    Join Date
    Jul 2018
    Location
    Boston, MA
    Posts
    87
    Ok I am scheduled to have it installed on Black Friday lol, its around $420 with labor and tax included.

Similar Threads

  1. GENUINE CarPlay+Android Auto is ALL HERE and Now!
    By AdzamOZ in forum CX-3 Lounge
    Replies: 6
    Last Post: 02-14-2019, 10:54 AM
  2. CarPlay and Android Auto dongles
    By rborroto in forum CX-5 Infotainment
    Replies: 9
    Last Post: 11-09-2018, 12:10 PM
  3. GENUINE Mazda CarPlay+Android Auto is HERE AND NOW!
    By AdzamOZ in forum Mazda2 Lounge
    Replies: 2
    Last Post: 09-17-2018, 04:47 AM
  4. Apple Carplay and Android Auto
    By MPCX in forum CX-9 Infotainment
    Replies: 2
    Last Post: 03-28-2018, 10:57 PM
  5. Replies: 7
    Last Post: 01-01-2018, 04:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •