Results 1 to 4 of 4

Thread: Audio Issues with CarPlay

  1. #1
    Registered Member


    Join Date
    Dec 2008
    Posts
    32

    Audio Issues with CarPlay

    So I know that very few people have CarPlay installed yet, but figured it was worth a shot to see if anyone else was seeing this issue. When listening to podcasts using the Overcast app in CP, some of the voices seem to be distorted. Certain deeper voices sound like they have some of their audio flattened. The audio sounds completely normal when switching to Bluetooth or going directly through the second USB port. Iím trying to figure out if this is an issue with the Mazda firmware or maybe the app itself?

  2. #2
    Registered Member gdluke's Avatar

    2018 Mazda CX-5

    Join Date
    Mar 2018
    Location
    Sacramento, CA
    Posts
    69
    I don't feel like the audio is as crisp as Bluetooth. It seems a little muffled in comparison to BT. I've also had instances where I've had to unplug and reconnect the USB cable to get Carplay to be recognized by the infotainment interface.

  3. #3
    Registered Member

    2016 cx-5 grand touring

    Join Date
    Oct 2018
    Location
    California
    Posts
    3
    How can I get CarPlay?

  4. #4
    Registered Member

    2017 CX-5 GT AWD

    Join Date
    Dec 2017
    Location
    OH
    Posts
    749
    Quote Originally Posted by Jaytix View Post
    How can I get CarPlay?
    Install the hardware and software referenced in other threads and other forums.

Similar Threads

  1. Bluetooth Audio Issues
    By kribensis12 in forum CX-5 Infotainment
    Replies: 28
    Last Post: 11-22-2017, 10:27 AM
  2. Having a multitude of audio issues. Help me like I'm 5.
    By Guest20188 in forum CX-5 Infotainment
    Replies: 11
    Last Post: 02-13-2017, 03:17 PM
  3. audio issues
    By thejoepepee in forum Mazda3 Infotainment
    Replies: 4
    Last Post: 01-04-2012, 08:49 AM
  4. Audio Link USB Issues
    By Ainokea in forum Mazda CX-7
    Replies: 0
    Last Post: 11-18-2007, 01:15 PM
  5. Audio jack issues...
    By CTGrey02 in forum Mazda3 Infotainment
    Replies: 16
    Last Post: 07-30-2007, 05:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •