Results 1 to 8 of 8

Thread: ECM Voltage Reading

  1. #1
    Zoomer not a Boomer Panther's Avatar
    Donated: $25

    2016 MAZDA CX-5 GT AWD with TECH PKG / i-ActivSense

    Join Date
    Nov 2013
    Location
    Burleson, Texas
    Posts
    239

    ECM Voltage Reading

    Hi All,

    Several months back I'd gone on a long trip and when we got home my 2016 CX 5's battery was dead, and I'd left my UltraGage hooked up
    but also the battery had been showing subtle signs of going out. So, I hooked up my UltraGage again yesterday and it was showing the
    ECM Voltage from between 12.9 to 13.3 and I was wondering what are the normal ranges for this reading.

    I do not, repeat do not know anything about electrical things so, please forgive me if I'm missing out on things.

    I just want to make sure my charging system is working correctly as I don't drive that much anymore, less than 10K a year with a long
    trip in there.

    Thanks for your help and info !!!

    Take Care,

    Craig
    Take Care,

    Craig

  2. #2
    Registrierte Benutzer Chris_Top_Her's Avatar
    Donated: $45
    CX Moderator

    '15 CX-5 Miata GT AWD w/Tech 2.5L

    Join Date
    Sep 2012
    Location
    San Antonio TX
    Posts
    5,675
    Is that with the engine running or not? I'll check mine later.

  3. #3
    Zoomer not a Boomer Panther's Avatar
    Donated: $25

    2016 MAZDA CX-5 GT AWD with TECH PKG / i-ActivSense

    Join Date
    Nov 2013
    Location
    Burleson, Texas
    Posts
    239
    Quote Originally Posted by Chris_Top_Her View Post
    Is that with the engine running or not? I'll check mine later.
    Hi Chris,

    Mine only comes on with the engine on , and it stays about 12.9 -13.1-2 when idling and lower rpm and then
    up to 13.0-13-3 when running mid to upper revs.

    Thanks for your help, I guess I just keep thinking that it should be higher closer to 14 but didn't know about the Mazda's,
    again, I'm kind of clueless on these things so ;-)

    Take Care,

    Craig
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  4. #4
    Zoomer not a Boomer Panther's Avatar
    Donated: $25

    2016 MAZDA CX-5 GT AWD with TECH PKG / i-ActivSense

    Join Date
    Nov 2013
    Location
    Burleson, Texas
    Posts
    239
    Hi All,

    Thought I'd check back in, I went and Bought a Multi-Meter , have always wanted one and
    don't know why it took this long. Anyway, checked the battery at rest 12.8 Volts, then started
    the Engine and it was running 13.5 at the Battery Posts and the UltraGage was reading 13.3

    I think I'd seen where you can adjust the UG but it uses the Voltage in one of the shutdown modes
    to sense when to turn off.

    Take Care,

    CK
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  5. #5
    Registered Member

    2014 Mazda CX-5

    Join Date
    Mar 2018
    Location
    NorCal
    Posts
    7
    The resting voltage 12.8 seems good. You may want to go to pepboys/auto zone for them to test battery. They can load test and tell you how much cranking amp is giving out from the battery. Sometimes a bad battery can still start a car months. And when the winter comes, its much harder to start.

    Your measurement of running engine with 13.3-13.5 sounds good voltage from the alternator. I think good voltage from alternator is 13.x to 14.0 volts.

  6. #6
    Registrierte Benutzer Chris_Top_Her's Avatar
    Donated: $45
    CX Moderator

    '15 CX-5 Miata GT AWD w/Tech 2.5L

    Join Date
    Sep 2012
    Location
    San Antonio TX
    Posts
    5,675
    Fwiw usually you can use those with the ignition on
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  7. #7
    Zoomer not a Boomer Panther's Avatar
    Donated: $25

    2016 MAZDA CX-5 GT AWD with TECH PKG / i-ActivSense

    Join Date
    Nov 2013
    Location
    Burleson, Texas
    Posts
    239
    Quote Originally Posted by Sachi View Post
    The resting voltage 12.8 seems good. You may want to go to pepboys/auto zone for them to test battery. They can load test and tell you how much cranking amp is giving out from the battery. Sometimes a bad battery can still start a car months. And when the winter comes, its much harder to start.

    Your measurement of running engine with 13.3-13.5 sounds good voltage from the alternator. I think good voltage from alternator is 13.x to 14.0 volts.


    Thanks Sachi, I've got a new battery and just wanted to find out the Charging Volts
    with the Scan Gauge a buddy kept insisting that it was 14.0 or more. So now I know that's
    not the case, maybe those Voltage ranges are more for American Cars ??? Plus, you can check
    the cranking volts but I was doing it by myself but if it's 10 Volts are more while Cranking it's good to go.

    Take Care,

    CK
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  8. #8
    Zoomer not a Boomer Panther's Avatar
    Donated: $25

    2016 MAZDA CX-5 GT AWD with TECH PKG / i-ActivSense

    Join Date
    Nov 2013
    Location
    Burleson, Texas
    Posts
    239
    Thanks Chris My UltraGage has a check with the ignition On by using the Up Button and it'll
    flash the Voltage for a few seconds but again just didn't know if it was accurate.

    Take Care,

    CK
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

Similar Threads

  1. Anyone here ever ran a 5.9A/F reading
    By 1fastms in forum Mazdaspeed Protege
    Replies: 56
    Last Post: 08-05-2010, 02:57 PM
  2. So I've done my reading...few more Q's
    By snake134 in forum Mazda6 Lounge
    Replies: 21
    Last Post: 02-04-2009, 01:16 AM
  3. AFR reading only 14.8
    By LV Tunerz in forum Mazda6 Engine & Transmission
    Replies: 7
    Last Post: 12-05-2008, 04:11 PM
  4. 27 vac reading
    By exNeon in forum Mazdaspeed Protege
    Replies: 4
    Last Post: 05-07-2007, 04:45 PM
  5. Hello, I've been reading lot here lately
    By zentrandi in forum Mazda Protege
    Replies: 4
    Last Post: 11-03-2005, 03:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •