Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24

Thread: Radio goes on every time I start the car!

  1. #16
    Registered Member

    Mazda CX5 Grand Touring

    Join Date
    Jul 2017
    Location
    Ocala, FL
    Posts
    26
    Quote Originally Posted by ColoradoDriver View Post
    Yes, but sounds like the mute isn't working, or am I completely misunderstanding?
    The mute works. I leave it on mute, but it gets overridden when starting the car. Then Imhave to mute it again.

  2. #17
    Registered Member

    2017 CX-5

    Join Date
    Jul 2017
    Location
    Omaha
    Posts
    941
    Right there is as another discussion about this a while ago and I think the consensus was turning the volume all the way down was the most reliable way. Personally I like having the radio on when I drive (or steaming music) so it really doesn’t bother me. In my previous cars I rarely ever turned it off.

  3. #18
    Registered Member Xeler8ing's Avatar

    2018 Mazda CX-5 Akera KG i-Activ AWD 2.5L Sonic Silver

    Join Date
    Apr 2017
    Location
    Down Under..Australia
    Posts
    6,912
    Correct. Volume to 0 best way to go
    Current:
    2018 Mazda CX-5 Akera KG i-Activ AWD 2.5L in Sonic Silver

    Former:
    2015 Mazda6 Touring GJ Series II Sedan 2.5L in Sonic Silver


    --------------------------------------------------------------------------------------------------------------------


  4. #19
    Resident barbarian ColoradoDriver's Avatar
    Donated: $5

    2014 CX-5 Touring AWD

    Join Date
    Apr 2013
    Location
    Denver, Colorado
    Posts
    2,612
    Quote Originally Posted by sprintrps View Post
    The mute works. I leave it on mute, but it gets overridden when starting the car. Then Imhave to mute it again.
    That's what I mean. Seems like it shouldn't override like that?

  5. #20
    Registered Member Xeler8ing's Avatar

    2018 Mazda CX-5 Akera KG i-Activ AWD 2.5L Sonic Silver

    Join Date
    Apr 2017
    Location
    Down Under..Australia
    Posts
    6,912
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  6. #21
    Registered Member

    2017 CX-5

    Join Date
    Jul 2017
    Location
    Omaha
    Posts
    941
    Quote Originally Posted by ColoradoDriver View Post
    That's what I mean. Seems like it shouldn't override like that?
    I agree but unless Mazda updates the software to fix the bug there is nothing the dealer can do. However, complaining to the dealer is how Mazda gets the feedback. So I actually agree you probably should.

  7. #22
    2008.5 MGM MS3 rsvinylgraphics's Avatar
    Donated: $5


    Join Date
    Oct 2009
    Location
    Indiana
    Posts
    1,039
    Quote Originally Posted by jthj View Post
    I agree but unless Mazda updates the software to fix the bug there is nothing the dealer can do.
    Well, not exactly a "bug", I know that some models of other manufacturer's that also do this, including Nissan and BMW so I guess this how they are designing them nowadays...

  8. #23
    Registered Member

    2017 CX-5

    Join Date
    Jul 2017
    Location
    Omaha
    Posts
    941
    The bug part being not remembering it’s muted consistently. Not the part about mute vs off.

  9. #24
    Registered Member Xeler8ing's Avatar

    2018 Mazda CX-5 Akera KG i-Activ AWD 2.5L Sonic Silver

    Join Date
    Apr 2017
    Location
    Down Under..Australia
    Posts
    6,912
    Maybe not enough owners haven't complained about this and therefore Mazda don't know it's a "bug" and therefore no update has been released to fix it.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 0
    Last Post: 10-25-2012, 01:47 PM
  2. Car Won't Start After Screwing With Radio
    By marvin75841 in forum Mazda6 Engine & Transmission
    Replies: 3
    Last Post: 12-04-2008, 11:38 PM
  3. Time to start modding...
    By Puckpimp71 in forum Mazdaspeed Protege
    Replies: 2
    Last Post: 08-11-2004, 06:56 PM
  4. time to start modding..
    By murdock_ in forum Mazdaspeed Protege
    Replies: 2
    Last Post: 08-05-2004, 04:14 PM
  5. Protege5 Long start up time?
    By dukerjames in forum Protege5
    Replies: 19
    Last Post: 07-16-2004, 03:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •