Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Thread: 2014 Liftgate Won't Open

  1. #1
    Registered Member


    Join Date
    May 2013
    Location
    South Texas, USA
    Posts
    90

    Question 2014 Liftgate Won't Open

    2014 touring fwd cx-5. Yesterday, out of the blue, the lift gate stopped unlocking/opening. I can release it manually from the inside but nothing I do with the remote or door switch will unlock the lift gate. Online search turns up other instances and all say just go to dealer for a repair. Guess that's what I'll end up doing but was just curious if anyone else has had this happen and what the cause was once it was fixed.
    Thx!
    Bill

  2. #2
    Registered Member GP 2004's Avatar

    2015 CX-5 GT AWD liquid silver

    Join Date
    Dec 2014
    Location
    Chicago suburb
    Posts
    652
    I don't know, just a guess, but did you check the fuses?

  3. #3
    Registered Member


    Join Date
    May 2013
    Location
    South Texas, USA
    Posts
    90
    Yeah...fuses are okay.

    After digging around on the interweb it sounds like the actuator which releases the latch has gone bad. Made appointment at dealership to drop it off Monday morning to have it checked out and repaired. Not under warranty so I hope the part isn't too outrageously priced. Just the lift gate switch is around $40.00 USD so I'm sure the actuator is more than that. We'll see....

  4. #4
    Registered Member


    Join Date
    May 2013
    Location
    South Texas, USA
    Posts
    90
    Took matters into my own hands after the dealership told me the labor rate was $124.00 USD / hour. Since the most likely culprit was the lift gate latch / actuator I found one locally and bought it. Took out the old unit, installed the new unit and things are back to normal. The latch / actuator was $127.00 USD so not too bad. Just glad to be able to open the lift gate again!
    Bill

  5. #5
    Registered Member yrwei52's Avatar
    Donated: $8

    2016 Mazda CX-5 GT AWD w/Tech

    Join Date
    Mar 2015
    Location
    Plano, Texas, USA
    Posts
    8,266

    Arrow 2014 Liftgate Won't Open

    Quote Originally Posted by SA Bill View Post
    Took matters into my own hands after the dealership told me the labor rate was $124.00 USD / hour. Since the most likely culprit was the lift gate latch / actuator I found one locally and bought it. Took out the old unit, installed the new unit and things are back to normal. The latch / actuator was $127.00 USD so not too bad. Just glad to be able to open the lift gate again!
    Bill
    Yep it's the liftgate latch actuator as I recall someone else here had the similar problem. Also make sure there's no water getting into the area which may cause early failure of actuator and I believe there's a TSB for it.

  6. #6
    Registered Member


    Join Date
    May 2013
    Location
    South Texas, USA
    Posts
    90
    Any idea where the TSB can be found? Was the water getting in at the top of the lift gate and running down? Just curious since it makes sense that water would definitely shorten the life of the actuator and we've had a lot of rain in S Texas the last couple of years. Might be why mine failed.
    Thx!
    Bill

  7. #7
    Registered Member


    Join Date
    May 2013
    Location
    South Texas, USA
    Posts
    90
    Well crap! The new actuator crapped out today. Lasted just a couple of days. So the problem may be further up stream...maybe the switch is bad and causing the actuators to fail? Off to look at how hard it is to swap a switch...
    Bill

  8. #8
    Registered Member yrwei52's Avatar
    Donated: $8

    2016 Mazda CX-5 GT AWD w/Tech

    Join Date
    Mar 2015
    Location
    Plano, Texas, USA
    Posts
    8,266

    Arrow 2014 Liftgate Won't Open

    Quote Originally Posted by SA Bill View Post
    Well crap! The new actuator crapped out today. Lasted just a couple of days. So the problem may be further up stream...maybe the switch is bad and causing the actuators to fail? Off to look at how hard it is to swap a switch...
    Bill
    Sorry to hear that! You can compare both old and new actuators and see if there is any difference between the two. You can measure the ohms of both actuators with multimeter and see if both relay coils are still fine. And when you say the switch, is it the touch micro switch on the liftgate to trigger the actuator? You can also use multimeter to check if the switch is functioning.

  9. #9
    Registered Member


    Join Date
    May 2013
    Location
    South Texas, USA
    Posts
    90
    Quick follow up: After waiting a while because I figured the fix was going to be semi-expensive, I decided to replace the only other part that made sense as far as what was going on...the lifgate switch. Figured $35.00 USD was worth a try before taking the CX-5 in and being without it for who knows how long. Installed the new switch and things seem to be back to normal. Hopefully this fix will last longer than the two days the last fix lasted when I replaced the actuator.

    Soooo...if anyone has a liftgate not opening when the switch is pressed, I would recommend replacing the switch first to see if that solves the problem.

    FYI: the old switch seems to be a "membrane" type switch and the new switch is a physical type switch with contacts inside. New switch "clicks" where the old switch "mushed" if that makes sense. Hopefully the new switch will last longer.
    Bill

  10. #10
    Registered Member Anchorman's Avatar

    2019 CX-5 GT 184 2.2 diesel auto - Sonic Silver

    Join Date
    Jan 2016
    Location
    Derbyshire UK
    Posts
    2,611
    From memory, there*s only 2 wires to the switch so easy to check by shorting them out.

  11. #11
    Registered Member


    Join Date
    May 2013
    Location
    South Texas, USA
    Posts
    90
    Sigh. Replacing the switch fixed the problem for about 10 days. Either something upstream from the switch is causing the failure or water is getting in the liftgate and causing a failure. Since I've already replaced the actuator and the switch I guess I'll crack open the piggy bank and take it to the dealer to see if they can fix it.

    Anchorman: I think the original membrane switch was intermittently shorting, causing the problem to happen off and on. I'll check the new switch tomorrow but I don't think it's shorting. I could be wrong if water has gotten into it. I'll see what the new switch shows tomorrow with a meter on it.
    Bill

  12. #12
    Registered Member

    2014 CX-5 Grand Touring AWD, Liquid Silver

    Join Date
    Apr 2013
    Location
    NJ
    Posts
    818
    My hatch is now stuck shut. Wife was hearing strange noises sounding like electrical buzzing and poof. I haven*t checked the fuses yet and now pushing the hatch button returns silence.

  13. #13
    Registered Member


    Join Date
    May 2013
    Location
    South Texas, USA
    Posts
    90
    Has it rained recently? My issue turned out to be a bad seal around the rear wiper shaft where it comes through the glass that allowed water to get in and short out the switch and/or actuator. Supposedly there are other known issues about water getting in and messing up those parts but on mine it was that durned seal.

  14. #14
    Registered Member

    2014 CX-5 Grand Touring AWD, Liquid Silver

    Join Date
    Apr 2013
    Location
    NJ
    Posts
    818
    Quote Originally Posted by SA Bill View Post
    Has it rained recently? My issue turned out to be a bad seal around the rear wiper shaft where it comes through the glass that allowed water to get in and short out the switch and/or actuator. Supposedly there are other known issues about water getting in and messing up those parts but on mine it was that durned seal.
    It did stop working after the last heavy rain so I will see if there is any evidence of moister when I take it apart this weekend. Thanks.

  15. #15
    Registered Member

    2014 CX-5 Grand Touring AWD, Liquid Silver

    Join Date
    Apr 2013
    Location
    NJ
    Posts
    818
    So the switch pins are fried and broken off into the wiring clip. I bought the switch and have to pry the broken pin out of the connector without doing damage. Not sure why it fried in the first place, but this will be a fun project for Saturday.

Page 1 of 2 12 LastLast

Similar Threads

  1. Power liftgate won't open after unlock
    By buaalinzi in forum CX-5 General
    Replies: 25
    Last Post: 04-10-2019, 03:55 PM
  2. liftgate recall - now my hatch doesn't open as far
    By spiffikins in forum CX-5 General
    Replies: 28
    Last Post: 09-15-2017, 11:48 AM
  3. Liftgate won't open whe cold
    By jaman_ca in forum CX-5 General
    Replies: 8
    Last Post: 11-16-2015, 06:26 PM
  4. Liftgate Stuck, Won't Open
    By sdxicana in forum CX-5 General
    Replies: 10
    Last Post: 05-12-2015, 03:53 PM
  5. Replies: 8
    Last Post: 04-14-2015, 01:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •