Made in USA and Free Shipping on all orders shipped inside the US.
Made in USA and Free Shipping on all orders shipped inside the US.
Results 1 to 8 of 8

Thread: Hesitation-Lunging While Moving Slow and Pressing Pedal @ Zero Throttle

  1. #1
    Registered Member

    2002 Protege 5

    Join Date
    Feb 2015
    Location
    United States
    Posts
    28

    Hesitation-Lunging While Moving Slow and Pressing Pedal @ Zero Throttle

    Alright, the title isn't the full details.

    So I've had this problem ever since I bought this car about 3 years ago. If I start from a stop it's fine, when moving at a decent speed at higher rpm it's fine. However in traffic if the RPMs drop too far and I do not have any throttle input then press the pedal there is this slight bog in response and then the engine will start to actually increase throttle. sometimes it'll kinda lunge back and forth if I'm still trying to drive slow and I have to push the clutch in. However if I'm in say 4th gear and I let the car slow down enough and let the RPMs drop and push the throttle in it appears to be fine. The car does not misfire at all that I can feel or hear.

    Now, it's very hard to tell if it's mechanical or electronic. However at this point I'm beginning to think it's ignition related:

    - At a stop sometimes the idle will drop below 500rpm or low enough that you can hear it begin to compensate and the engine shake a little. It doesn't happen a lot but just sometimes it raises an eyebrow
    - At idle it doesn't hunt a lot and the RPMs are stable enough to pass smog is no issues (not that means much in this case
    - If I'm driving slow and purposely let the rpms/speed drop in first or second gear and pin the throttle there might be a slight shake from the engine and then bog (which a little is to be expected)

    I did plugs and wires when I got the car as well as the fuel filter. However I do not think I did any sort of resistance tests on the coil packs.



    Mechanically:
    - replaced lower a-arms
    - new front and rear motor mounts
    - new shocks
    - new sway bar end links



    The car runs fine other than this.

    Educated thoughts and wisdom?


    Thanks!

  2. #2
    Registered Member

    protege5

    Join Date
    May 2016
    Location
    GA
    Posts
    219
    perhaps you aren't explaining it very well? Can you define "low RPM" and "bogs"? Maybe a short video would be better?

    From your description, sounds to me like a typical 4 cylinder manual transmission being out of its power band. This is why you are able to select a different gear... if you're in 3rd or 4th gear at anything under about 2000RPM you can expect it to bog, feel gutless, and have no response. ANd if low enough it may buck and jerk because you're dumping in fuel and causing it to misfire.

  3. #3
    Swollen Member Natey's Avatar
    Donated: $20

    Mazda

    Join Date
    Jan 2003
    Location
    Pleasure Point, California
    Posts
    6,374
    02 sensor and PCV valve are the 1st 2 things I'd change. Cheap and famous for making your car do just what you're describing.

    Seems to me like an AFR issue. Is the car stock or does it have an aftermarket intake and/or exhaust?
    NPOT (Norcal Protege Options Team)
    .
    http://www.cardomain.com/ride/335883...photo-gallery/

  4. #4
    Registered Member

    2002 Protege 5

    Join Date
    Feb 2015
    Location
    United States
    Posts
    28
    PCV valve and and O2 have both been replaced. Forgot to mention that. Yes the car is completely stock.

    I assume when you say AFR you are saying Air fuel ratio?





    Quote Originally Posted by Natey View Post
    02 sensor and PCV valve are the 1st 2 things I'd change. Cheap and famous for making your car do just what you're describing.

    Seems to me like an AFR issue. Is the car stock or does it have an aftermarket intake and/or exhaust?
    Last edited by MaydayDown_Joey; 04-17-2018 at 02:47 PM.

  5. #5
    The Diagram Dude pcb's Avatar

    2002 mazda protege 5

    Join Date
    Jun 2011
    Location
    ontario, canada
    Posts
    3,800
    Quote Originally Posted by MaydayDown_Joey View Post
    .. However in traffic if the RPMs drop too far and I do not have any throttle input then press the pedal there is this slight bog in response and then the engine will start to actually increase throttle.
    I'm almost positive my car does that too...

    I don't let my car do it... I pick a lower gear or it will start to buck..

    Or I push in the clutch, spin up the rpms then reengage the clutch slowly.

    It's just the nature of the beast but I will sober up and try it tomorrow for verifications sake.
    The Diagram Dude

  6. #6
    Registered Member

    2002 Protege 5

    Join Date
    Feb 2015
    Location
    United States
    Posts
    28
    Ok, maybe I need to rewrite what I wrote. This isn't "normal" by any means, I realize the car will bog down if the rpms are too low. This is different.

    I'll try to get a more accurate RPM range when I leave work today, when moving the RPMs aren't dropping down to idle, the car should perform fine at the range I'm thinking of.

  7. #7
    The Diagram Dude pcb's Avatar

    2002 mazda protege 5

    Join Date
    Jun 2011
    Location
    ontario, canada
    Posts
    3,800
    Try to get a video clip with sound.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  8. #8
    The Diagram Dude pcb's Avatar

    2002 mazda protege 5

    Join Date
    Jun 2011
    Location
    ontario, canada
    Posts
    3,800
    This might help...

    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

Similar Threads

  1. sound when pressing on gas pedal
    By Steve820 in forum Mazda CX-7
    Replies: 5
    Last Post: 09-28-2013, 02:24 AM
  2. Replies: 0
    Last Post: 11-22-2012, 09:52 PM
  3. Clicking while turning the wheel (stopped or moving slow)
    By Sean2010 in forum Mazda3 Wheels, Tires, Brakes & Suspension
    Replies: 8
    Last Post: 02-21-2012, 11:23 AM
  4. Hesitation at throttle tip in?
    By Guvner in forum Protege5
    Replies: 12
    Last Post: 06-14-2011, 09:51 PM
  5. Squeak when pressing clutch pedal
    By el_Don in forum Mazda Protege
    Replies: 5
    Last Post: 07-20-2010, 08:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •