Page 29 of 29 FirstFirst ... 19272829
Results 421 to 430 of 430

Thread: Apple CarPlay and Android Auto

  1. #421
    Registered Member

    2016 Mazda CX-9 Grand Touring

    Join Date
    Jun 2008
    Location
    Grafton, Massachusetts
    Posts
    106
    Quote Originally Posted by starlessblack View Post
    I have a 2017 CX-9, but it appears my CMU must not be compatible because I only see one brown port on the back. And it's not keyed correctly for the blue or green wires. What gives? I thought all the 2017 models and up were good to go?
    Don't panic - I think I thought the same thing when I added the hardware to my 2016. IIRC you're not looking in the right spot. Post a picture.

  2. #422
    Registered Member

    2017 Mazda CX-9

    Join Date
    Sep 2018
    Location
    FL
    Posts
    9
    Thank you. I went back and looked again and realized you have to remove the CMU because the USB ports are on the back of the CMU, not, as I first feared, on the front of the CMU or bottom of the display. Got it all buttoned back up and tested out. Thanks, forum!

  3. #423
    Registered Member

    2016 Mazda CX-9 Grand Touring

    Join Date
    Jun 2008
    Location
    Grafton, Massachusetts
    Posts
    106
    Excellent! I think I did exactly the same thing.

  4. #424
    Registered Member

    Honda Prelude 2001

    Join Date
    Jul 2016
    Location
    Toronto
    Posts
    89
    Quote Originally Posted by ZzRicezZ View Post
    Did the AA install on my cx9 2017. Is google map always in night mode? During the day it kinda hard to see in night mode. I can't find the option anywhere. Google map on my phone is setup for automatic switch between day and night.
    FYI, disable night mode on the Samsung phone fix the issue.

  5. #425
    Registered Member

    Mazda CX9 Sig

    Join Date
    Feb 2017
    Location
    West Coast
    Posts
    9
    Got it all installed today as it's finally a nice day out! One weird thing is that if I trigger Google Assistant using the steering wheel or Commander, it doesn't seem to record my voice. If I use the "Ok, Google" hot words to trigger my phone, then it works. Any idea what I'm doing wrong?

  6. #426
    Registered Member

    Mazda CX9 Sig

    Join Date
    Feb 2017
    Location
    West Coast
    Posts
    9
    Quote Originally Posted by scoliosis View Post
    Got it all installed today as it's finally a nice day out! One weird thing is that if I trigger Google Assistant using the steering wheel or Commander, it doesn't seem to record my voice. If I use the "Ok, Google" hot words to trigger my phone, then it works. Any idea what I'm doing wrong?
    Deleted the car from the phone and reconnected again seems to resolve it for a bit, then last night's Google App update resolved it on its own.

  7. #427
    Registered Member

    2018 CX-9 GT AWD

    Join Date
    Jul 2014
    Location
    NY
    Posts
    11
    Just finished installing the hardware tonight. After reading all the resources here and the other Mazda forums and YouTube, found the least amount of removing interior panels etc, was to just remove the side trim pieces on both the passenger and driver side (saves you from removing the glovebox). You do spend a little more time running the wiring along the existing path behind the CMU which snakes around to the driver side, down to the footwell, and then back across the center console to the passenger side.

    From there you can follow everyone's instructions about fishing the wires to the back. Like everyone else I also found it easiest to just detach the entire trim piece with the USB hub attached from the center console before replacing it with the updated unit.

  8. #428
    Registered Member


    Join Date
    Apr 2019
    Posts
    1
    The link for the cmu150_NA_70.00.100A_failsafe.up and cmu150_NA_70.00.100A_reinstall.up are not working anymore. Does anyone have the files still and can re-upload them somwhere?

    Thank you!

  9. #429
    Registered Member

    2017 Mazda CX-9

    Join Date
    Sep 2018
    Location
    FL
    Posts
    9
    This is where I've gone in the past to get the files. Does it not work for you? https://my.hidrive.com/share/hsodpqj...irmware/NA%20N

  10. #430
    Registered Member

    2018 Mazda CX-9 Grand Touring

    Join Date
    Dec 2017
    Location
    WI
    Posts
    2
    I don't have Apple CarPlay (yet...going in on Monday), and I have always had a glitchy experience with the infotainment system. It is very slow all the time.

Page 29 of 29 FirstFirst ... 19272829

Similar Threads

  1. Android Auto / Apple Carplay tips and tricks
    By Colorado_2018 in forum CX-5 Infotainment
    Replies: 21
    Last Post: 05-09-2019, 10:06 AM
  2. CX-5 Android Auto / Apple CarPlay
    By Antoine in forum CX-5 Infotainment
    Replies: 196
    Last Post: 04-21-2019, 07:36 PM
  3. Replies: 10
    Last Post: 12-30-2018, 12:03 PM
  4. Apple Carplay and Android Auto
    By MPCX in forum CX-9 Infotainment
    Replies: 2
    Last Post: 03-28-2018, 10:57 PM
  5. Replies: 7
    Last Post: 01-01-2018, 04:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •