Your Best Source for Genuine Mazda Parts!
Your Best Source for Genuine Mazda Parts!
Results 1 to 4 of 4

Thread: No Crank No Start. Help Diagnosing?

  1. #1
    Registered Member

    Protege5

    Join Date
    Jun 2006
    Location
    Denver, CO
    Posts
    84

    No Crank No Start. Help Diagnosing?

    2002 P5 5 Speed. My battery is fully charged, the positive and negative terminals seem tight, no clicking coming from the driver side fuse box when I try to start it, the keyfob works, the lights turn on. The instrument cluster all lights up in the on position. I can hear the fan blower relay switching in the passenger side dash when I try to start it. The starter hasn't been acting up prior. No start occurred suddenly. Haven't tried bump starting since I'm on a hill with a dead end and no street parking is available to push it aside to if the bump start fails.

    I am starting with trying to bypass the clutch interlock switch with a wire lead, but am having difficulty determining which switch this one is. I see two switches. After searching the forum, I assume the switch with the grey/black body on the clutch pedal side is the cruise control switch. Where I am confused is regarding the white switch that is mounted on the firewall side. Is this the clutch interlock switch? I've seen it referenced by various names and not sure of it's purpose or if this is the switch I am interested in.

    I haven't yet delved into the fuse/relay box or tried to do the starter solenoid screwdriver trick.

    Anyone have any help on this?
    Regards,
    Zach

    --------------
    2002 Protege5

  2. #2
    2008.5 MGM MS3 rsvinylgraphics's Avatar
    Donated: $5


    Join Date
    Oct 2009
    Location
    Indiana
    Posts
    981
    You are absolutely sure the battery is good? Maybe try jump starting first, your battery may not have the sufficient amperage anymore.

  3. #3
    Registered Member

    Protege5

    Join Date
    Jun 2006
    Location
    Denver, CO
    Posts
    84
    Damn you were right. Bump starting worked. It also started after a jump. Maybe it's the battery or alternator huh?
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  4. #4
    2008.5 MGM MS3 rsvinylgraphics's Avatar
    Donated: $5


    Join Date
    Oct 2009
    Location
    Indiana
    Posts
    981
    Quote Originally Posted by PowrSlave View Post
    Damn you were right. Bump starting worked. It also started after a jump. Maybe it's the battery or alternator huh?
    Most likely the battery, do you know the age of the battery? you can take the battery and have it load tested at Autozone to find out the condition of the battery.


    If you have a multimeter/voltmeter you can check if the alternator is working.

    You should have around 14.3 volts at the battery posts with the engine running.
    Last edited by rsvinylgraphics; 01-01-2018 at 04:34 PM.

Similar Threads

  1. Need help diagnosing a no-start situation
    By thaxman in forum Mazda5 Engine & Transmission
    Replies: 7
    Last Post: 06-16-2017, 02:27 PM
  2. Replies: 2
    Last Post: 07-22-2016, 04:09 PM
  3. Crank no Start
    By Keatonc in forum Mazda MP3
    Replies: 0
    Last Post: 11-05-2014, 09:44 PM
  4. Cold start at 32F, no crank 1st/2nd attempt but start?
    By Marik123 in forum Mazda Protege
    Replies: 1
    Last Post: 01-03-2010, 11:24 AM
  5. 626 will crank, but not start
    By jalbao in forum Other Mazdas
    Replies: 1
    Last Post: 04-27-2008, 11:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •