Made in USA and Free Shipping on all orders shipped inside the US.
Made in USA and Free Shipping on all orders shipped inside the US.
Results 1 to 4 of 4

Thread: Help!!!

  1. #1
    Registered Member

    2003 Mazda Protege 5

    Join Date
    Sep 2017
    Location
    Ogden, Utah
    Posts
    12

    Help!!!

    Hey im pretty new to this forum but i have a 03 MP5 and 5 codes have came up on my car

    P0660
    P0113
    P0102
    P0103
    P0171

    I dont know what to do at this point i have changed the maf sensor, spark plugs, and spark plug wires im lost on what to do I did recently just also install an intake. please help

  2. #2
    Swollen Member Natey's Avatar
    Donated: $40

    Mazda

    Join Date
    Jan 2003
    Location
    Pleasure Point, California
    Posts
    6,455
    When you put the intake in did you reset the ECU?

    To do so:
    take the negative battery cable off.
    Pump the brakes a couple times to drain any charge in the capacitors
    Wait 10 min
    put the battery cable back on and start the car
    Let it idle for another 10 min.

    Good luck!
    NPOT (Norcal Protege Options Team)
    .
    http://www.cardomain.com/ride/335883...photo-gallery/

  3. #3
    The Diagram Dude pcb's Avatar

    2002 mazda protege 5

    Join Date
    Jun 2011
    Location
    ontario, canada
    Posts
    4,470
    Check your connections and your wiring harness leading to the MAF and IAT. Make sure everything is plugged in.

    All of those codes relate to the intake you put in.
    Even the VICS circuit malfunction (P0660) maybe in the same wiring harness.
    The Diagram Dude

  4. #4
    Registered Member

    2003 Mazda Protege 5

    Join Date
    Sep 2017
    Location
    Ogden, Utah
    Posts
    12
    thanks I will try that for sure

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •