Page 5 of 7 FirstFirst ... 34567 LastLast
Results 61 to 75 of 95

Thread: Radar cruise control intermittently disabled below 20mph

  1. #61
    Registered Member Xeler8ing's Avatar

    '18 Mazda CX-5 Akera KG i-Activ AWD 2.5L In Sonic Silver

    Join Date
    Apr 2017
    Location
    Down Under..Australia
    Posts
    8,991
    Quote Originally Posted by Anchorman View Post
    If the op goes to the warnings in the centre display, it will have a more detailed explanation that might explain what is upsetting it.
    You would think the dealer would have done this

  2. #62
    Registered Member Anchorman's Avatar

    2019 CX-5 GT 184 2.2 diesel auto - Sonic Silver

    Join Date
    Jan 2016
    Location
    Derbyshire UK
    Posts
    2,331
    Just checked the warnings and it says to check that the badge emblem is clean. Once again the pdf is too large.

    Mods, can we have a bit more capacity for pdf’s please?

  3. #63
    Registered Member Xeler8ing's Avatar

    '18 Mazda CX-5 Akera KG i-Activ AWD 2.5L In Sonic Silver

    Join Date
    Apr 2017
    Location
    Down Under..Australia
    Posts
    8,991
    Quote Originally Posted by Anchorman View Post
    Just checked the warnings and it says to check that the badge emblem is clean. Once again the pdf is too large.

    Mods, can we have a bit more capacity for pdf’s please?
    OP said area (I assume badge as well) is clean.


  4. #64
    Registered Member Anchorman's Avatar

    2019 CX-5 GT 184 2.2 diesel auto - Sonic Silver

    Join Date
    Jan 2016
    Location
    Derbyshire UK
    Posts
    2,331
    Quote Originally Posted by Xeler8ing View Post
    OP said area (I assume badge as well) is clean.

    Did he mean windscreen area? It’s behind the emblem!

  5. #65
    Registered Member Xeler8ing's Avatar

    '18 Mazda CX-5 Akera KG i-Activ AWD 2.5L In Sonic Silver

    Join Date
    Apr 2017
    Location
    Down Under..Australia
    Posts
    8,991
    Quote Originally Posted by Anchorman View Post
    Did he mean windscreen area? It’s behind the emblem!
    Who knows!

    Yes behind 2D logo

  6. #66
    Registered Member


    Join Date
    Oct 2017
    Posts
    1,307
    Both the windshield and emblem should be checked and cleaned. I really do not understand what the service people are doing here? Of course this is the inter web So grains of salt needed.

  7. #67
    Registered Member Xeler8ing's Avatar

    '18 Mazda CX-5 Akera KG i-Activ AWD 2.5L In Sonic Silver

    Join Date
    Apr 2017
    Location
    Down Under..Australia
    Posts
    8,991
    Quote Originally Posted by Puyapim View Post
    Both the windshield and emblem should be checked and cleaned. I really do not understand what the service people are doing here? Of course this is the inter web So grains of salt needed.
    Depends on how well they are trained...

  8. #68
    Underutilized Member shadonoz's Avatar
    Donated: $5

    2017 CX-5 GT AWD Tech

    Join Date
    Oct 2017
    Location
    Southern Oregon
    Posts
    1,687
    Quote Originally Posted by Xeler8ing View Post
    Depends on how well they are trained...
    ... and if they're not having a bad day... and if they give a shit...

  9. #69
    Registered Member Anchorman's Avatar

    2019 CX-5 GT 184 2.2 diesel auto - Sonic Silver

    Join Date
    Jan 2016
    Location
    Derbyshire UK
    Posts
    2,331
    Quote Originally Posted by Puyapim View Post
    Both the windshield and emblem should be checked and cleaned. I really do not understand what the service people are doing here? Of course this is the inter web So grains of salt needed.
    Well this is true and certainly what I would do but it depends if a knowledgeable technician or a knowledgeable service advisor gets involved. The message that goes with the warning on the photo on the first page of this thread says emblem and knowing how dirty the front of my car gets and how much tar gets flung about even in winter, I would check it very carefully. I know someone who designs radar cruise control and one of the big problems is designing an emblem that misses the logo where the cameras look through - it’s very tight.

    As the pdf is too big, I took a screenshot of the warning in the photo. I know the one regarding frost is very accurate so I would pay attention to it.


  10. #70
    Registered Member Xeler8ing's Avatar

    '18 Mazda CX-5 Akera KG i-Activ AWD 2.5L In Sonic Silver

    Join Date
    Apr 2017
    Location
    Down Under..Australia
    Posts
    8,991
    All depends on how good or bad the service centre is for the dealership

  11. #71
    Registered Member

    2018 Mazda CX-5

    Join Date
    Feb 2018
    Location
    Chicago, Illinois
    Posts
    1
    Quote Originally Posted by mocx-5 View Post
    I have a brand new 2017 CX-5 Grand Touring with stop and go cruise control. About 50% of the time I use the cruise control, I get this message: "Mazda Radar Cruise Control Disabled under 20 mph". The radar faceplate and the camera are both clean (I get a different message when they are obstructed). The dealership has checked the computer and found no errors or faults. There doesn't seem to be a pattern as to when it's disabled and when it's not, so I'm having trouble diagnosing.

    The manual (page 4-126) says this message displays when there is an issue with the forward sensing camera, an issue with the stop hold control function, or the electric parking break.

    Any ideas?



    Attachment 217768



    Hey man I think I found out why it does that. Well here is what solved exactly my problem.

    My 2018 CX5 never said that till after I also got the remote start installed at dealer, but like yours it wasnít factory Remote start. So yesterday I noticed that if I turn on the remote start get in car , drive off and then put seat belt I will get message.

    But if I put my seat belt on, turn on car via push start, and drive off I donít get the under 20mph disabled ...

    Thatís what solved my prob. Try it , Iím guessing it has something to do with the remote start or the installation process.

    PS. I am also from Midwest. So it maybe the way they install it here.
    Last edited by Kcin911; 02-27-2018 at 03:19 PM. Reason: Forgot some info

  12. #72
    Registered Member

    2019 CX-5 GT AWD Tech

    Join Date
    Apr 2013
    Location
    CENTRAL PA
    Posts
    6
    Quote Originally Posted by Kcin911 View Post
    Hey man I think I found out why it does that. Well here is what solved exactly my problem.

    My 2018 CX5 never said that till after I also got the remote start installed at dealer, but like yours it wasn’t factory Remote start. So yesterday I noticed that if I turn on the remote start get in car , drive off and then put seat belt I will get message.

    But if I put my seat belt on, turn on car via push start, and drive off I don’t get the under 20mph disabled ...

    That’s what solved my prob. Try it , I’m guessing it has something to do with the remote start or the installation process.

    PS. I am also from Midwest. So it maybe the way they install it here.
    kcin911 the same for me
    After I had a remote start installed
    I was receiving the same message.
    now I just restart car manually and no message.

  13. #73
    Registered Member Xeler8ing's Avatar

    '18 Mazda CX-5 Akera KG i-Activ AWD 2.5L In Sonic Silver

    Join Date
    Apr 2017
    Location
    Down Under..Australia
    Posts
    8,991
    Conflict between remote start and radar cruise control.

    Interesting....

  14. #74
    Registered Member

    2018 Mazda, CX-5, Grand Touring

    Join Date
    Jan 2018
    Location
    exeter nh
    Posts
    8

    Same with me, remote start, error message, turn off goes away

    Quote Originally Posted by shep View Post
    kcin911 the same for me
    After I had a remote start installed
    I was receiving the same message.
    now I just restart car manually and no message.

  15. #75
    Registered Member

    2018 Mazda, CX-5, Grand Touring

    Join Date
    Jan 2018
    Location
    exeter nh
    Posts
    8
    my 18' CX5 with dealer installed (not factory) remote start always causes the warning message, as soon as I turn if off engine it goes away. It seems to be Related to remote start.

Page 5 of 7 FirstFirst ... 34567 LastLast

Similar Threads

  1. Mazda radar cruise control with stop and go
    By Artista in forum CX-5 Accessories & Appearance
    Replies: 219
    Last Post: 01-22-2019, 10:33 PM
  2. Mazda Radar Cruise Control question
    By tconner99 in forum CX-5 Lounge
    Replies: 29
    Last Post: 02-22-2018, 09:34 PM
  3. Radar Cruise Control - Low speed follow?
    By CanEngineer in forum CX-5 Lounge
    Replies: 4
    Last Post: 03-01-2017, 02:10 PM
  4. Mazda Radar Cruise Control
    By 14M6GT in forum Mazda6 Engine & Transmission
    Replies: 13
    Last Post: 01-29-2016, 09:50 PM
  5. Replies: 0
    Last Post: 06-17-2014, 11:27 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •