Compare auto reliability with reliable results at TrueDelta.com!

Compare auto reliability with reliable results at TrueDelta.com!
Results 1 to 9 of 9

Thread: Clunk/Creaking noise on accel. after shift

  1. #1
    Registered Member

    '02 Mazda Protege5

    Join Date
    Apr 2017
    Location
    Mount Kisco NY
    Posts
    26

    Clunk/Creaking noise on accel. after shift

    P5 automatic. 2002.

    I hear a noise like a loud "clunk/creaking" noise from the front end whenever I switch between R and D and then I accelerate. the noise doesn't happen during the shift it happens when I start driving. but only on the first acceleration. If I stay in either R or D and keep going it's fine even after I stop and go. I am able to avoid this noise if I am light on the throttle. It seemed worse this morning, probably because it was cold today.

    I have NO idea what could be causing this (other than motor mounts maybe, or an internal transmission issue) so I'm hoping someone on here can shed some light! thanks!

  2. #2
    Registered Member Big Ds mp5's Avatar

    2002 Mazda protege5

    Join Date
    Jun 2013
    Location
    Tucson, Az
    Posts
    63
    Sounds like possible motor mounts

  3. #3
    Certified Mazda Tech hornsfan10609's Avatar

    2003.5 Mazdaspeed Protege x2

    Join Date
    Jul 2009
    Location
    Austin, Tx
    Posts
    8,111
    +1 for motor mounts
    Mod List. "Jinba Ittai"

    2003.5 Titanium Mazdaspeed Protege #1345 Purchased 7/20/10
    2003.5 Titanium Mazdaspeed Protege #1574 Purchased 10/25/14

    2009 Highland Green Mustang Bullitt #5998 12.9@110
    2002 Red Protege5 RIP:4/25/10

  4. #4
    Registered Member

    '02 Mazda Protege5

    Join Date
    Apr 2017
    Location
    Mount Kisco NY
    Posts
    26
    Upon closer inspection i found that the front lower motor mount is indeed shot. I guess that would be causing the engine to tilt up/down when I accelerate, causing the noise. the one under the battery looks ok but I can see torn rubber. is this a particularly difficult job on this car? The only one that looks like it's a pain in the ass to change is the rear one but that one looks OK.

    also what the hell is this thing on the outside of the lower mount? with that little bar that connects the two things together?

  5. #5
    The Diagram Dude pcb's Avatar

    2002 mazda protege 5

    Join Date
    Jun 2011
    Location
    ontario, canada
    Posts
    3,378
    The rear engine mount is a royal PITA to replace on our car but the other three are easy.... You might need a breaker bar to loosen them off though.

    You can probably getaway with just doing the three mounts.

    That thing is an anti-roll damper.

    Last edited by pcb; 10-03-2017 at 05:51 AM.
    The Diagram Dude

  6. #6
    The Diagram Dude pcb's Avatar

    2002 mazda protege 5

    Join Date
    Jun 2011
    Location
    ontario, canada
    Posts
    3,378
    Make sure you get the right #3 engine mount for an automatic.... Most aftermarket mounts don't include the "pin" and they are a different length between the 5 speed and automatic.



    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  7. #7
    Registered Member

    '02 Mazda Protege5

    Join Date
    Apr 2017
    Location
    Mount Kisco NY
    Posts
    26
    I went to a shop to get an estimate and they quoted me $1000 for all 4... said it's a two day job. I assume it's because of that pesky rear one. But still seemed steep. I was like hell no I'd rather wait until I have the time to do it myself... Although I'm probably only going to change the one that's really bad, the #2 one in the front. that doesn't look too hard to change.

  8. #8
    The Diagram Dude pcb's Avatar

    2002 mazda protege 5

    Join Date
    Jun 2011
    Location
    ontario, canada
    Posts
    3,378
    You can get all four mounts for around $100 on EBay..

    Skip the rear mount and do it yourself... It's easy... You might need a breaker bar.

    (there was a guy on this forum who had no rear mount at all.. He broke a stud off in the transmission and just didn't install the rear one at all... He said it was fine.)
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  9. #9
    The Diagram Dude pcb's Avatar

    2002 mazda protege 5

    Join Date
    Jun 2011
    Location
    ontario, canada
    Posts
    3,378
    This is Canadian dollars... You guys pay like, five bucks...

    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

Similar Threads

  1. Clunk noise when I shift.
    By 1slowp5 in forum Protege5
    Replies: 24
    Last Post: 11-30-2010, 10:04 AM
  2. Creaking noise
    By dirtyz in forum Protege5
    Replies: 1
    Last Post: 07-18-2008, 02:09 PM
  3. WTF....clunk on hard accel or off quickly
    By DSMConvert in forum Mazda6 Engine & Transmission
    Replies: 10
    Last Post: 04-30-2007, 09:36 PM
  4. creaking noise
    By BostonAmy in forum Mazda CX-7
    Replies: 2
    Last Post: 04-04-2007, 07:44 PM
  5. creaking noise?
    By wildnthestreets in forum Mazda Protege
    Replies: 7
    Last Post: 01-08-2006, 10:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •