Compare auto reliability with reliable results at TrueDelta.com!

Compare auto reliability with reliable results at TrueDelta.com!
Results 1 to 2 of 2

Thread: Temperature gauge issue

  1. #1
    Registered Member

    1996 mazda protege

    Join Date
    Nov 2015
    Location
    Canada
    Posts
    5

    Temperature gauge issue

    Was driving my 1996 mazda protege 1.5L DX and noticed the temperature gauge was still at cold theis is after 15 min of driving. the upper rad hose was cool and not full of water
    does this sound like a simple tstat failure or would it be a sensor?

  2. #2
    Certified Mazda Tech hornsfan10609's Avatar

    2003.5 Mazdaspeed Protege x2

    Join Date
    Jul 2009
    Location
    Austin, Tx
    Posts
    8,111
    Gotta be the thermostat if the upper hose is still cold.
    Mod List. "Jinba Ittai"

    2003.5 Titanium Mazdaspeed Protege #1345 Purchased 7/20/10
    2003.5 Titanium Mazdaspeed Protege #1574 Purchased 10/25/14

    2009 Highland Green Mustang Bullitt #5998 12.9@110
    2002 Red Protege5 RIP:4/25/10

Similar Threads

  1. Scan Gauge II - X-Gauge Code - Transmission Fluid Temperature
    By gcssat in forum CX-9 Engine & Transmission
    Replies: 17
    Last Post: 05-18-2017, 11:32 AM
  2. Replies: 1
    Last Post: 10-31-2011, 12:48 AM
  3. temperature gauge acting up
    By Ralbon in forum Mazda3 Engine & Transmission
    Replies: 1
    Last Post: 09-29-2008, 08:10 PM
  4. Stock MSP Temperature Gauge
    By TurboMan in forum Mazdaspeed Protege
    Replies: 5
    Last Post: 12-09-2003, 11:57 PM
  5. Temperature Gauge
    By jsesq in forum Mazda MP3
    Replies: 7
    Last Post: 01-04-2002, 10:53 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •