Your Best Source for Genuine Mazda Parts!
Your Best Source for Genuine Mazda Parts!
Page 6 of 6 FirstFirst ... 456
Results 76 to 84 of 84

Thread: 2016 CX-9 Infotainment System problems - V59 Update

  1. #76
    Registered Member


    Join Date
    Jun 2008
    Posts
    44
    A few times now when the car has sat in the cold, I get two or three reboots when I start it up. Last time I was reaching for my phone to record it for when I bring it in, but of course it stopped. I'm still running the predecessor to v59 - I'm sure upgrading will be the first thing they do.

  2. #77
    Registered Member

    2016 CX-9 GT

    Join Date
    Jan 2017
    Location
    Calgary, AB Canada
    Posts
    19
    The V59 update didn't stop the cold weather rebooting for me, it does it consistently at - 10c and colder.

    Sent from my XT1650 using Tapatalk

  3. #78
    Registered Member

    2016 Mazda CX-9 GT

    Join Date
    Aug 2016
    Location
    San Diego, California
    Posts
    220
    I thought the cold weather was the culprit, but I assure you it also happens when it's not cold

  4. #79
    Registered Member

    2016 cx-9 signature

    Join Date
    May 2017
    Location
    philly
    Posts
    6
    Quote Originally Posted by SDL View Post
    I thought the cold weather was the culprit, but I assure you it also happens when it's not cold
    After reading the whole 6 pages of comments, would you recommend to upgrade to 59? Did you upgraded from here
    I just had a 16 signature starting of May, and the system already rebooted twice. I'm seeking solutions in the forum but none seems to cure the problem once and for all.

  5. #80
    Registered Member

    2016 Mazda CX-9 GT

    Join Date
    Aug 2016
    Location
    San Diego, California
    Posts
    220
    Quote Originally Posted by cymotank View Post
    After reading the whole 6 pages of comments, would you recommend to upgrade to 59? Did you upgraded from here
    I just had a 16 signature starting of May, and the system already rebooted twice. I'm seeking solutions in the forum but none seems to cure the problem once and for all.
    It's tough to say. V59 didn't solve my problem of the screen going blank daily. It was the head unit (screen/top visible part) that had to be replaced and that solved the issue for me. If it's just a reboot and it comes back after a while, it might be worth it to upgrade, but I'm pretty sure that some people have experienced reboots with v59. I haven't experienced any reboots even with v58.
    V59 makes things slower in my opinion so if you can live with a couple random reboots here and there, then I wouldn't.
    I had to go to the dealer to upgrade .. they might have a more recent v59 version than what I have.

  6. #81
    Registered Member

    2016 cx-9 signature

    Join Date
    May 2017
    Location
    philly
    Posts
    6
    Quote Originally Posted by SDL View Post
    It's tough to say. V59 didn't solve my problem of the screen going blank daily. It was the head unit (screen/top visible part) that had to be replaced and that solved the issue for me. If it's just a reboot and it comes back after a while, it might be worth it to upgrade, but I'm pretty sure that some people have experienced reboots with v59. I haven't experienced any reboots even with v58.
    V59 makes things slower in my opinion so if you can live with a couple random reboots here and there, then I wouldn't.
    I had to go to the dealer to upgrade .. they might have a more recent v59 version than what I have.
    Thanks SDL, really appreciate that. The dealer is like an hour away from my place. I called and they don't seem to have a clue about it. I'll upgrade it for now and see how it goes, I don't know if the package on the mazda web have the OS version, it says it's an map upgrade.

  7. #82
    Registered Member

    2016 CX-9 GT

    Join Date
    Jan 2017
    Location
    Calgary, AB Canada
    Posts
    19
    Had I known then what I know now I would have kept the V58 software to retain the tach and gear position features in the HUD

    Sent from my XT1650 using Tapatalk

  8. #83
    Registered Member

    2016 Mazda CX-9 GT

    Join Date
    Aug 2016
    Location
    San Diego, California
    Posts
    220
    Quote Originally Posted by CalgaryDan View Post
    Had I known then what I know now I would have kept the V58 software to retain the tach and gear position features in the HUD

    Sent from my XT1650 using Tapatalk
    May I suggest trying different keyfob and seat memory? Even though they remove the settings to enable/disable the HUD, the functionality it's still there. First, use your daily keyfob and press seat memory 1 and see if the HUD shows up. Then press #2 (while on P). If that doesn't work, try your spare keyfob. Repeat. If one of them has it saved, it'll turn back on. Then you can just save it from there.

  9. #84
    Registered Member

    2016 CX9

    Join Date
    Jun 2017
    Location
    Atlanta
    Posts
    3
    I have had my infotainment screen go black numerous times. First time the display unit was replaced by Mazda. Second time, the entire computer was replaced. Third time they were sure if was software fix. I have had my car back for less that two weeks and the black screen of death is back. Thoughts?

Page 6 of 6 FirstFirst ... 456

Similar Threads

  1. 2016 CX-9 Infotainment System Rebooting and Freezing
    By jgriffter in forum CX-9 Audio
    Replies: 92
    Last Post: 06-21-2017, 09:32 PM
  2. 2016 Infotainment problems
    By 52804x4 in forum CX-5 Audio
    Replies: 116
    Last Post: 12-25-2016, 09:53 AM
  3. Replies: 17
    Last Post: 03-08-2016, 09:30 PM
  4. 2016 CX-5 Infotainment Update
    By Bloodbones in forum CX-5 Audio
    Replies: 16
    Last Post: 12-05-2015, 11:51 AM
  5. 2016 Infotainment System will not Dim
    By MrM1 in forum CX-5 Audio
    Replies: 4
    Last Post: 06-06-2015, 11:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •