In Memory of Member 1338
In Memory of Member 1338
Results 1 to 8 of 8

Thread: 2014 mazda 6 reverse sensor wire found, looking for VSS wire, anyone?

  1. #1
    Registered Member

    2014 Mazda6 TA

    Join Date
    May 2014
    Location
    United States
    Posts
    1

    2014 mazda 6 reverse sensor wire found, looking for VSS wire, anyone?

    So I finished installing my HU this weekend and used, what seemed to me, to be an out of date RP4-MZ11 interface. It didn't have a wire for the reverse sensor, hence, no back up cam. After some testing, I found it easy enough.


    photo 1.JPGphoto 2.JPGphoto 3.JPG

    Now, everything is working fine, but, the head unit recommends a vehicle speed sensor connection, which I cant easily find without goofin' around with a meter while I'm driving...a recipe for disaster if ever there was one.

    So, I'm hoping someone can help me out. I have downloaded the schematics that are floating around(along with engine/trans overhaul, body shop manual, etc.) but I couldn't find anything coming from the head unit that says VSS.

    Thanks for all the valuable info already posted. I couldn't have done it without these forums.

  2. #2
    Registered Member

    2015 Mazda6 Sport AT

    Join Date
    May 2014
    Location
    Austin, TX
    Posts
    27
    photo 1 is the location of the reverse wire, I'm assuming? Been having problems with the reverse trigger with my Pioneer NEX 4000. I’m using the PAC RP4-MZ11. Maybe I can tap in directly?

  3. #3
    Registered Member

    2015 Mazda6 Sport AT

    Join Date
    May 2014
    Location
    Austin, TX
    Posts
    27
    To answer my own question...yes, photo 1 above is the location of reverse wire in the mazda harness. This helped me avoid tapping into the reverse lights at the rear of the car. Thanks!

  4. #4
    Registered Member

    2007 Mazda CX-7 GT

    Join Date
    Jan 2016
    Location
    Northwest
    Posts
    1
    Did you ever find the VSS wire to hook up, or did you just instal without it? Thanks for pointing out the location of the backup wire. Now I know where to tap the harness for my backup camera wire from the new Radio. I thin this should work on the CX-7. Does it stay at .25v all the time and then bump up to 12v when you put it into reverse?

  5. #5
    Registered Member

    2015 Mazda 6 Sport

    Join Date
    May 2016
    Location
    Florida
    Posts
    5
    Quote Originally Posted by buggsymalone View Post
    So I finished installing my HU this weekend and used, what seemed to me, to be an out of date RP4-MZ11 interface. It didn't have a wire for the reverse sensor, hence, no back up cam. After some testing, I found it easy enough.


    photo 1.JPGphoto 2.JPGphoto 3.JPG

    Now, everything is working fine, but, the head unit recommends a vehicle speed sensor connection, which I cant easily find without goofin' around with a meter while I'm driving...a recipe for disaster if ever there was one.

    So, I'm hoping someone can help me out. I have downloaded the schematics that are floating around(along with engine/trans overhaul, body shop manual, etc.) but I couldn't find anything coming from the head unit that says VSS.

    Thanks for all the valuable info already posted. I couldn't have done it without these forums.
    Hope you can help me here, but what plug is that in photo 1? Is that the factory plug that supposed go into the wiring harness? I'm having serious issues finding this friggin reverse wire to connect to the purple/white reverse signal wire from my Pioneer 4200. I have a 15 Mazda 6...thanks for any advice/info

  6. #6
    Registered Member


    Join Date
    Jan 2013
    Location
    Mexico
    Posts
    156
    I tried that pin for a CX-5 and i gt no signal...has somebody tried this on a CX-5 2013?

  7. #7
    Registered Member

    2014 Mazda6

    Join Date
    Mar 2014
    Location
    Ontario
    Posts
    6
    Thank-you for this post!
    I just bought Sony XAV-AX100 and all recommended bits from Crutchfield and installed it in my 2014 Mazda6 and could not get the backup camera to work. As others have said, I didn't really want to run a wire back to the reverse lamps.
    The Metra 70-7903 Receiver Wiring Harness I got didn't have a pin for that wire so I pulled one out of another Metra harness and popped it in that hole. I'm using a Axxess AX-MAZCAM-6V Backup Camera Harness. For some reason the video is really grainy, looks like a watercolor painting, but at least the wiring works!

  8. #8
    Registered Member


    Join Date
    Aug 2019
    Posts
    1
    Quote Originally Posted by kl2n View Post
    Thank-you for this post!
    I just bought Sony XAV-AX100 and all recommended bits from Crutchfield and installed it in my 2014 Mazda6 and could not get the backup camera to work. As others have said, I didn't really want to run a wire back to the reverse lamps.
    The Metra 70-7903 Receiver Wiring Harness I got didn't have a pin for that wire so I pulled one out of another Metra harness and popped it in that hole. I'm using a Axxess AX-MAZCAM-6V Backup Camera Harness. For some reason the video is really grainy, looks like a watercolor painting, but at least the wiring works!

    Something is going on. Try checking if it is giving the right voltage. I bought the same wire without the 12vto6v. I bouggt it somewhere cheaper and only grains when the car just started but otherwise gives a very clear picture.

    I have a 2015 mazda 6 so there should be no significant difference.

Similar Threads

  1. Audio Wire diagram for OEM Head Unit Mazda 6 2014
    By BadJuJu02 in forum Mazda6 Infotainment
    Replies: 1
    Last Post: 06-13-2016, 02:12 PM
  2. 4 wire o2 hookup to 5 wire A/F sensor
    By tyman108 in forum Protege5
    Replies: 17
    Last Post: 09-11-2013, 05:01 PM
  3. 2013 Mazda CX-5 Backup/Reverse wire front location?
    By ychanus in forum CX-5 Infotainment
    Replies: 5
    Last Post: 09-09-2013, 02:10 AM
  4. Replies: 3
    Last Post: 07-13-2008, 08:37 PM
  5. mazda cx7 speed sensor wire
    By jferrer7278 in forum Mazda CX-7
    Replies: 0
    Last Post: 09-25-2007, 12:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •