Page 1966 of 1966 FirstFirst ... 9661466186619161956196419651966
Results 29,476 to 29,479 of 29479

Thread: NEMOC Random BS Thread

  1. #29476
    goes to eleven chuyler1's Avatar
    NEMOC & Rotary Moderator

    2013 CX-9

    Join Date
    Mar 2003
    Location
    Live Free or Die
    Posts
    12,631
    Hereís a reminder of where this started...




  2. #29477
    Registered Member reut1's Avatar

    2003 Protege5, 1992 Miata

    Join Date
    Jul 2009
    Location
    Wallingford, CT
    Posts
    2,265
    well I did it. Found it in Fall River, MA of all places. Completely rust free except for 2 little spots where windshield meets the roof. All underside is very clean. Only issue is a vibration at a few speeds which I believe to be a CV shaft since I swapped over protege wheels/tires and vibration was still there, plus an oil leak on back side of the block (likely the VTEC solenoid).

    It has 240k, recent timing chain/head gasket job, new front calipers, new struts all around, feels like relatively new clutch, very healthy motor. Also its a 1 year production color which helps its value


  3. #29478
    goes to eleven chuyler1's Avatar
    NEMOC & Rotary Moderator

    2013 CX-9

    Join Date
    Mar 2003
    Location
    Live Free or Die
    Posts
    12,631
    Wow, same color combo as my friendís! Iíll have to tell him heís got a collector car!

    So with a little help from my friends, we have a running driving Mr2!



    Jacob stopped by to lend a hand, and the 3 of us got the motor under the car, and up into place in about an hour. We then worked for another 3 hours or so fiddling with hoses, wires, and vacuum lines. Didnít quite get to first-start that day. The next day we topped off the fluids, bled the cooling system, threw in the battery and tried setting the timing. It was way off, had to rotate the distributor several times before it was close enough to adjust. Next issue was fuel related. One of the fuel injector seals had a tear in it and sprayed fuel everywhere. Iím pretty sure I lubed them during install but it must have snagged. I had some spares and made quick work of replacing them. After that she fired right up!



    Went for a test drive and came back with a new list of items to address.

    One of the retainer clips for the shift linkage popped off and we lost 1st gear. Amanda panicked, I got it home in 3rd and ordered a new clip.

    The windshield washer didnít work, turned out to be a busted pump, we snagged one from the parts car.

    An output shaft seal on the transmission is leaking, Iím working on that. Oreilly had a replacement but it has a metal retainer and wouldnít pop in without a seal driver. I put it in the freezer in hopes a second attempt will go smoother. That worked when I had trouble with the freeze plugs on the Rx7. If it doesnít work Iíll get the OEM seal or rent a seal driver kit.

    Car drives straight but I may get an alignment anyway when we get the inspection sticker. All the gauges are working, but the engine bay fan is stuck on. Not sure if itís supposed to be. I know it is triggered by an engine bay temp sensor so Iíll try swapping that from the parts car and see if it shuts off.

    We had some issues with stalling but I think I just need to use a diagnostic jumper to lock the timing and set it again when the car is fully warmed up.

    Lightweight flywheel and clutch will take some getting used to. We both stalled it a few times...but that may just have been because we were trying to start in 3rd.

    Overall a successful weekend! Once I wrap up the seals on the transmission all thatís left is an inspection sticker and decent detail job.


    Ps, weíre going to try to make Japanese Car Day at Larz Anderson on October 6th and Radwood Boston at the same spot on the 12th. Both should be a ton of fun!
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  4. #29479
    Registered Member reut1's Avatar

    2003 Protege5, 1992 Miata

    Join Date
    Jul 2009
    Location
    Wallingford, CT
    Posts
    2,265
    Quote Originally Posted by chuyler1 View Post
    Wow, same color combo as my friend*s! I*ll have to tell him he*s got a collector car!
    As long as its a manual, awd, EX, then yes he sure does!

    Also, nice blackened thumbs up
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

Page 1966 of 1966 FirstFirst ... 9661466186619161956196419651966

Similar Threads

  1. CT Random Thread
    By RenesisKing in forum Global
    Replies: 17
    Last Post: 06-18-2011, 11:35 AM
  2. Random MSP thread!
    By pip7441622 in forum Mazdaspeed Protege
    Replies: 7
    Last Post: 11-04-2004, 10:28 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •