CorkSport.com is MAZDA PERFORMANCE!
CorkSport.com is MAZDA PERFORMANCE!
Page 946 of 946 FirstFirst ... 446846896936944945946
Results 14,176 to 14,181 of 14181

Thread: What have you done to your MS3 today?

  1. #14176
    Registered Member


    Join Date
    Jul 2008
    Location
    Gulfport, Mississippi
    Posts
    2,032
    Quote Originally Posted by Preferio View Post
    I believe this to be the cause, the reason for the intermittent smoke plumes.

    Maybe I'm just experiencing a placebo effect and it's not actually reduced the amount of visible smoke, but I've been getting around 550-600 per quart. It's easy enough to monitor and check myself. If not, it was a whole $25 and I'm still in the exact same place.
    FWIW, I never lost any oil on the dipstick between 3,000 mile oil changes even when the turbo smoke at idle got bad. It takes very little oil past those seals to produce quite a fog.

    If you are smoking at high rpm under load and losing over a quart per thousand, it may be rings. Have you done a leak down test?
    Sunlight Silver '08 MS3 GT

    Mods:

    TurboXS DP/RP "Stealthback" package into stock CBE; Vibrant 3 inch Ultra Quiet Resonator in RP section, Magnaflow 3 1/2 unrolled exhaust tip; Mazdaspeed CAI w/air straightener and K&N filter; NGK Iridium IX LTR7IX-11 one step colder plugs; Hypertech tune; Autotech CDFP internals; stock BPV; Yokohama Advan Neova AD08R's stock size on stock rims; Grimmspeed EBCS in two port mode; Hawk HPS pads; Bilstein HD (B6) struts and shocks; SPC rear camber arms.

  2. #14177
    I break stuff. Preferio's Avatar
    Donated: $1.67

    2003 Mazdaspeed Protege 1660, 2004 Winning Blue RX8, 2005 Mazda6

    Join Date
    Mar 2011
    Location
    Knoxville, Tn
    Posts
    3,751
    Quote Originally Posted by MSMS3 View Post
    FWIW, I never lost any oil on the dipstick between 3,000 mile oil changes even when the turbo smoke at idle got bad. It takes very little oil past those seals to produce quite a fog.

    If you are smoking at high rpm under load and losing over a quart per thousand, it may be rings. Have you done a leak down test?
    I'm well aware of the possible causes. I'm well aware as to how to determine it. As stated numerous times in the past six months in this thread, a leakdown, nor a compression test, have been performed. I've had inconsistent oil loss with as much as 250 miles per an ENTIRE FUCKING QUART, then a week later make it 600 miles, then a week later make it 400 miles. Either way it's far beyond excessive with even the most liberal allowances from other manufacturers. Hell, I could have easily done the compression test the other day when the intercooler was off for installation of the restrictor bolt. Not that it's a five minute job to remove it anyway. Maybe it's denial, maybe it's because the end result will be the same either way or maybe it's just a reason to keep me coming back here and bitching.

    In other news: New tires installed. I love new tires. There is nothing better than hitting the interstate, accelerate at WOT and just be a smooth ride.

    I want to address this damn sway bar bracket, but I'm not excited about dropping the subframe. I'll be doing a clutch soon anyway.
    ASE Certifications: A1, A4, A5, A8, C1, P2
    Mitsubishi-Fuso: Electr. Cert. 1, 2, 3 and 4

    2007 Mazdaspeed 3: Takeda Intake, JBR RMM, JBR 125 RSB, G-Plus TIH, eBay 'race pipe', Cobb APV2 Stage 1 + SF OTS

    2005 Mazda 6 S: Stock

    2004 Mazda RX8: AP midpipe

    2003 Mazdaspeed Protege #1660:
    Wiseco 8.8:1 pistons, Molnar rods, ARP head & main studs, AWR race pan, 10an oil return, Garrett BB GT28R, AWR 88 duro Front/Rear/Trans. mounts, Eibach pro springs/Tokico Illuminas, CXRacing FMIC w/ 2.5" polished hard pipes, GReddy BOV, APSX Wideband, Glowshift Boost/Vacuum Gauge, Glowshift Oil Pressure Gauge, single DIN triple gauge panel, ACT Xtreme Clutch, 440cc injectors, Split Second AFC V1, Mishimoto radiator, shroud and cap w/ gauge, NXS MBC (16psi), Pope Downpipe, 3" catless, single-resonated exhaust, poly exhaust hangers, 6000K HIDs, MSM Nardi steering wheel, 03.5 spoiler

    2003 Protege5: Injen Intake

    2002 Mazda Protege5: Beat-up beater on crappy springs, exhaust and shifter.

  3. #14178
    Registered Member


    Join Date
    Apr 2010
    Posts
    19

    Mazdaspeed 3 Oil Consumption Issues

    Quote Originally Posted by Preferio View Post
    I'm well aware of the possible causes. I'm well aware as to how to determine it. As stated numerous times in the past six months in this thread, a leakdown, nor a compression test, have been performed. I've had inconsistent oil loss with as much as 250 miles per an ENTIRE FUCKING QUART, then a week later make it 600 miles, then a week later make it 400 miles. Either way it's far beyond excessive with even the most liberal allowances from other manufacturers. Hell, I could have easily done the compression test the other day when the intercooler was off for installation of the restrictor bolt. Not that it's a five minute job to remove it anyway. Maybe it's denial, maybe it's because the end result will be the same either way or maybe it's just a reason to keep me coming back here and bitching.

    In other news: New tires installed. I love new tires. There is nothing better than hitting the interstate, accelerate at WOT and just be a smooth ride.

    I want to address this damn sway bar bracket, but I'm not excited about dropping the subframe. I'll be doing a clutch soon anyway.
    I have a 2007 Mazdaspeed 3 with 123,900 miles. When I bought the car in 2010 it had a Xede Chip, FMIC and Cold Air Induction. It ran really great for a couple of years and then I began having multiple issues because of the poor wiring job that was done when the Xede chip was installed. Boost dropping off at 7 psi and even times when the engine wouldn't run at all. The chip was removed and the wiring has been redone. After I hit a dip and knocked the front mounted Intercooler completely off the car, I went back to the top mounted Intercooler. I put a Cobb Accessport on the car and I am running their stock map. It runs great except it began to have oil consumption issues.

    The car began using oil at the rate of 400-600 miles per quart. The dealer did a compression test and found that cylinders 2 and 3 were losing 20-30% compression. They told me that those cylinders did not get the volume of cooling that cylinders 1&4 get and it is not surprising at that mileage they had lost compression. I ordered a remanufactured long block from Edge Autosport in Denver and will have it installed as soon as it arrives. The cost of the long block was $3,480.00 after my old motor is shipped back. Shipping both ways is paid by Edge Autosport. It has a 3 year warranty. I expect to drive the car for another 2-3 years before upgrading to something nicer and faster. Hopefully, there will be a happy ending.

  4. #14179
    Registered Member


    Join Date
    Jul 2008
    Location
    Gulfport, Mississippi
    Posts
    2,032
    I was able to replace the front sway bar bushings and brackets without removing the subframe. It is tight, but I could get to them. You go in from behind the swaybar with your feet forward toward the front bumper, flat on your back. I used the JBR brackets and bushings. They have zerk fittings. Be sure to grease them well before installing then pump them full once in place.
    Last edited by MSMS3; 04-08-2017 at 08:16 PM.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  5. #14180
    Registered Member Spicymazda0323's Avatar
    Donated: $5

    Mazdaspeed Protege

    Join Date
    Feb 2006
    Location
    Rahway NJ
    Posts
    226
    Replaced the rear mount today with a damond mount.. so far so good !!

  6. #14181
    I break stuff. Preferio's Avatar
    Donated: $1.67

    2003 Mazdaspeed Protege 1660, 2004 Winning Blue RX8, 2005 Mazda6

    Join Date
    Mar 2011
    Location
    Knoxville, Tn
    Posts
    3,751
    We all know what's wrong with it- the only thing that is so damn bothering about it is the varying mileage. I went as low as 250 miles and as high as low 6's. Random smoke- like, say, 20 miles between occurrences. Something I've also noticed- right hand turns and WOT can just about guarantee some smoke. Restrictor bolt has no difference in consumption. Just does not make sense to me.

    Anyway. The clunk I had in the front, when I actually took five minutes to really investigate, found the lower ball joint pinch bolt to not be tight enough. Installed the control arms almost five months ago and all other fasteners were tight. I took a bit of force to actually make it move, but the ball joint stud being nice and shiny is what clued me into it as it indicated it had been moving. Snugged it up, noise gone.

    We got a lot of rain the past couple of weeks and the rear sway bar bushings are being noisy, even though I used grease (no-name black tube) from a set of poly bushings a couple of years ago. Will get some quality grease for them.

    Finished rebuilding the Protege5 bottom end (just bearings, crank, oil pump, front and rear seals, timing belt and tension spring) and am selling it to a friend. Wanted to purchase an NB, but not sure that I'll get another car right now. Wanted to have it to drive so I could teardown and build the MS3 engine this fall, but meeeeehhhhh...
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

Page 946 of 946 FirstFirst ... 446846896936944945946

Similar Threads

  1. The next MS3: AWD Evo/STi killer?
    By desperado-c in forum Mazdaspeed3
    Replies: 19
    Last Post: 01-30-2008, 09:28 PM
  2. Just got my MS3 today and CEL came on
    By RJKSpeed3 in forum Mazdaspeed3
    Replies: 20
    Last Post: 11-08-2007, 12:27 AM
  3. Picking Up MS3 Today
    By abun24 in forum Mazdaspeed3
    Replies: 8
    Last Post: 03-29-2007, 01:55 PM
  4. Replies: 29
    Last Post: 02-27-2007, 02:42 PM
  5. Hi everyone... just joined the MS3 family today
    By Mocoso in forum Mazdaspeed3
    Replies: 19
    Last Post: 01-29-2007, 09:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •