VersaTuner - tuning software for Mazdas
VersaTuner - tuning software for Mazdas
Results 1 to 3 of 3

Thread: 99 Mazda Protege lost Vref, wont Start

  1. #1
    Registered Member


    Join Date
    Nov 2005
    Posts
    4

    99 Mazda Protege lost Vref, wont Start

    99 Protege was running a bit ruff. Found a bad intake manifold gasket and replaced it. It started running fine, but the next day starting hesitating then died. Hooked it up the diagnostics and there were no codes at all. So we reset the PCM. Still no codes. With no fire to 1 and 4 we replace both coils and the cam shaft and crank shaft sensors with no luck at all.

    Next we broke out the book and check the circuits. Found the the Crank shaft getting 1.5v and cam shaft sensors getting 0v. Disc all other sensors and reset the PCM and still same problem. Did a ground and short check with no luck. The TPS, Fuel pump, injectors all check out ok. Bought a new PCM and still had same voltage problem. So we got another PCM and still same thing. The last thing I have done is jumper 5v to the cam/crank shaft sensors, reset the PCM but the PCM acts as is there is no voltage at all.

    I have been on this one for 3 weeks now and I know I am missing something.

    Has anyone ever had this problem before.

    Thanks
    Angel


    MT000001018 - NO START, VREF OUTPUT GROUNDED
    If the vehicle has no spark and no injector operation, the EGI Control unit (PCM) may have a low or zero voltage "VREF" signal to run the sensors. This voltage is created in the Control unit (PCM) and feeds several sensors. If the VREF voltage is lower than 5 volts, monitor it while disconnecting the sensors that "share" this output voltage. If any are shorted to ground they will lower the voltage to all the others in this circuit. A "grounded" VREF circuit will shut EGI control unit operation down and prevent the engine from starting. This trouble will not blow a fuse or set codes.

  2. #2
    Registered Member 2muchbass's Avatar

    2000 mazda protege es

    Join Date
    Nov 2005
    Location
    spotsy va
    Posts
    18
    well............did you ever find out what was wrong?

  3. #3
    Registered Member


    Join Date
    Nov 2005
    Posts
    4
    Quote Originally Posted by 2muchbass
    well............did you ever find out what was wrong?
    My Mechanic which is my cousin gave up on it and said he just can't fix it. So his dad asked me to leave it with him. Says that the whole issue is caused by a bad wire in wiring harness. Because of it the 2 injectors won't fire. So he is trying to find the bad wire and fix it.

    Will let ya'll know when he fixes it..

Similar Threads

  1. 99 Mazda Protege lost Vref, wont Start
    By arami99 in forum Mazda Protege
    Replies: 0
    Last Post: 11-16-2005, 12:46 PM
  2. 99 Mazda Protege lost Vref, wont Start
    By arami99 in forum Mazda Protege
    Replies: 1
    Last Post: 11-14-2005, 07:15 PM
  3. Mazda North America president Speaks!
    By Antoine in forum Lounge
    Replies: 2
    Last Post: 05-17-2005, 02:41 AM
  4. SPEED Touring Car Mazda 6
    By sukispeed in forum Mazda6 General
    Replies: 21
    Last Post: 07-18-2004, 08:22 PM
  5. Replies: 1
    Last Post: 08-19-2003, 11:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •