CorkSport.com is MAZDA PERFORMANCE!
CorkSport.com is MAZDA PERFORMANCE!
Page 3772 of 3775 FirstFirst ... 2772327236723722376237703771377237733774 ... LastLast
Results 56,566 to 56,580 of 56625

Thread: What have you done to your P5 today?

  1. #56566
    31N007 KingOfSpades007's Avatar

    Mazda Protegé5

    Join Date
    Dec 2011
    Location
    Canton, MI
    Posts
    699
    Quote Originally Posted by Breeegz View Post
    Does anyone her have experience with AWR Motor Mounts that they'd care to share?
    I've got the trans and PMM inserts, and front and rear mounts, and the NVH isn't the greatest (if you're concerned about that) but they've really cut down on the wheel hop. There's still "jerk" in the powertrain at speed if I let the car coast then stab the throttle. The rear mount, regardless to what mount you have, will be a bit of a pain to get to. Lots of extensions/ universal joints to access from above.

    https://imgur.com/2XdWAYC

    I took apart the door lock switch on my P5 as the key would not lock, only unlock, and only if I twisted the switch hard. Turns out the bent copper ring loses some of its spring over the years and no longer makes contact where it should. I added some petroleum jelly in there (under the assumption/hope it's pretty much the same as dielectric grease) and then checked continuity across the contacts. Found that lock completes the circuit where unlock shows 1000 ohms of resistance. I thought that was strange and took the switch further apart (you don't need to do this to fix the switch) and found the SMD resistor. Of course I took it off and had to resolder it back on once I realised the error of my ways.

    Long story short, bend the spring a little bit more, add some dielectric grease onto the copper strips, and your door lock switch should work good as new. To get the tumbler out of the car, there is a spring clip that holds it into the door handle on the sides. Pull those out of the grooves they sit in and you should be able to push the tumbler into the door and it will slide out. OR just remove the white assembly from the car and sort it out from there.
    Last edited by KingOfSpades007; 03-13-2019 at 10:43 PM.
    I need a brain.

    2002 Protege5

    Performance
    TWM SS
    CS shifter bushings
    Fidanza flywheel
    Eibach springs
    Tokico Illumina 5 way adj. struts
    AWR MM (all 4)
    RE71R on Filk FTDs

    Visual
    JDM tails
    Mini H1 7.0 35W 4500K

    1996 Subaru Impreza Outback
    Winter beater

    1993 Ford Escort GT
    "The Rally-X Pig"


    That cone looked rather tasty...



  2. #56567
    Registered Member Protege5 Smoke's Avatar

    2002 Mazda Protege5

    Join Date
    Oct 2011
    Location
    Springfield, MO, United States
    Posts
    455
    My alarm has been going off randomly and I have no idea why? Just randomly goes off and when I unlock the car, the alarm beeps 4 times. That’s a door sensor that was triggered, according to the Mazda manual. And it’s happening more and more often- any ideas?

  3. #56568
    Registered Member o.g.sk8er's Avatar


    Join Date
    Jul 2002
    Location
    los angeles, ca
    Posts
    1,589
    Rotated my tires the other day and I see no signs at all of irregular tire wear. Surprising.
    Thats with -2.0* camber front and about -4* in the back. No cupping, camber wear...nothing! Been driving it like this for almost 2 years. Toe is zero.
    02 Protege 5
    Suspension:
    BC Coilovers; AWR endlinks; GT Spec front 4 point ladder bar; GT Spec rear V-Brace; GT Spec reinforcement panel; GT Spec rear strut bar; AWR trailing arms; Modded factory rear sway bar.

    Performance:
    MP3 ECU (not flashed); Unorthodox Underdrive Pulley; JDM MS flywheel (16lbs);
    K&N drop in panel filter < the absolute Worst thing I ever did.
    1sty Grounding Kit; TB Coolant Bypass Mod; 03 MSP Rear Axleback; Resonator Delete.

    Interior:
    Kartboy Short Shifter with Kartboy Bushings; DGM CF Gauge Bezel; DGM CF passenger side dash cover; Wink 5 Panel Mirror; Baton style Shiftknob; 4 inch shifter extension; Red Accent Lights; Super Bright LED's in the Gauge Cluster.

    https://www.youtube.com/user/ogsk8ermocc/videos

  4. #56569
    Looking for John Connor Breeegz's Avatar
    Donated: $10

    2003 Protege 5 -- 2016 Ford Expedition

    Join Date
    Apr 2005
    Location
    Edge of Sanity, TX
    Posts
    2,010
    Quote Originally Posted by grffn View Post
    I have the AWR passenger/trans mounts with a Hydra front mount.
    Quote Originally Posted by o.g.sk8er View Post
    Driving impressions: Car does handle better since the engine isnt moving back and forth when accelerating/decelerating, which throws off the balance more than you think. No more wheel hop at all. Less squat under hard acceleration. Puts the power down to the ground much better since the engine isnt jumping around as much. Thats why grffn, myself and others feel more torque and just a more solid felling overall. Definitely recommend the front mount and side inserts.
    Quote Originally Posted by 323 View Post
    my msp though has all four 70 duro solids. it isn't terrible on short trips but it's starting to get to me. going to swap out the rear mount for a filled mount and see how that helps the interior vibrations.
    Quote Originally Posted by KingOfSpades007 View Post
    I've got the trans and PMM inserts, and front and rear mounts, and the NVH isn't the greatest (if you're concerned about that) but they've really cut down on the wheel hop.
    During my timing belt investigation, I noticed the Passenger mount is torn. I checked the others (not the rear) and the Front mount looks damaged, but the trans mount looks good. Tony had the 70 durometer solid mounts on sale, so I bought the kit. I've talked to my buddy in a Mazda3 with a solid (70 durometer) passenger mount and he said "it rattled my fillings out". I took the plunge against his recommendation and I just wanted to get some other opinions to help me feel better about my purchase. Thanks for all of your feedback, I'll add mine after I get the parts to put my P5 back on the road.
    Now you see me, now you don't. I'm a Ninja.
    My Cardomain page My Alaska Picture Thread My Zombie Protege5 Project

  5. #56570
    31N007 KingOfSpades007's Avatar

    Mazda Protegé5

    Join Date
    Dec 2011
    Location
    Canton, MI
    Posts
    699
    54257843_2759893187362036_2586905183732629504_n.jpg54175280_2759893140695374_152788011241701376_n.jpg

    Threw in an AGM battery since autocrossing with the old lead acid battery lead to the paint on my strut tower not having such a good time. DIY bracket to stop the front/back play, as well as side to side. The stock tie-down keeps the battery from tipping as the DIY bracket doesn't have the strength to prevent bending. I could triangulate the bracket, but I'll probably leave things as-is for this season and reassess when I've got time/motivation.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  6. #56571
    Registered Member

    2003 protege 5

    Join Date
    Jul 2011
    Location
    so cal
    Posts
    94
    Ive got a rr racing front insert. Its stiff like 88 or 95 duro. And awr side inserts prob like 70 duro. In an automatic i felt almost nothing at idle or with ac on. Then i put the rr insert in the rear mount. I thought the radio was going to rattle out! Way too much nvh for me. I took it out and installed a replacement rear mount dea i think. It had sagged so much in 6 months it was resting on the bottom of the mount causing some vibes. So i bought some liquid urethane 60a and filled another new mount. With that installed i will say there are noticeable vibes at idle. With ac on its less noticable. An empty monster can will rattle in cup holder. 1/3 full or more doesnt rattle. This is in an automatic. Manual will have less vibes ive been told.

  7. #56572
    Registered Member grffn's Avatar
    Donated: $8.08

    '02 P5

    Join Date
    Jan 2017
    Location
    Hawaii
    Posts
    264
    Quote Originally Posted by Breeegz View Post
    During my timing belt investigation, I noticed the Passenger mount is torn. I checked the others (not the rear) and the Front mount looks damaged, but the trans mount looks good. Tony had the 70 durometer solid mounts on sale, so I bought the kit. I've talked to my buddy in a Mazda3 with a solid (70 durometer) passenger mount and he said "it rattled my fillings out". I took the plunge against his recommendation and I just wanted to get some other opinions to help me feel better about my purchase. Thanks for all of your feedback, I'll add mine after I get the parts to put my P5 back on the road.
    When you install it and first turn the car on, you're gonna be like holy crap what did I do lol. but it settles quite a bit after a couple weeks or so. but those two weeks it'll be rattling and you'll have rattles in different places (and it'll also reveal rattles you didn't know were there so it's a good time to fix those ). After that, you'll only really notice it if you're sitting in your car with the AC on.
    Front is super easy, you can do it without jacking it up or anything.
    passenger/trans, i would jack up the engine just a little bit (i used a block of wood ontop my jack and used the oil pan).

  8. #56573
    Registered Member o.g.sk8er's Avatar


    Join Date
    Jul 2002
    Location
    los angeles, ca
    Posts
    1,589
    Got bored so I painted my shift knob. Not everyone's style but I kinda like it. I need a real camera haha.





    Front brakes are still stuck though. No one seems to know why its stuck either. Not dragging, but the caliper will not rotate off of the rotor when trying to change the pads. I've always done my own brakes and never seen this happen before.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  9. #56574
    Registered Member

    protege5

    Join Date
    May 2016
    Location
    GA
    Posts
    367
    Quote Originally Posted by Protege5 Smoke View Post
    My alarm has been going off randomly and I have no idea why? Just randomly goes off and when I unlock the car, the alarm beeps 4 times. That*s a door sensor that was triggered, according to the Mazda manual. And it*s happening more and more often- any ideas?
    Most likely the driver's door since that's the most used, but check all 4 doors to be sure.

    Open the door, one at a time and locate the pin switch. Will look like a little black rubber plunger. Watch the door ajar light on the dash. Press it in and the light on the dash should turn off. While it's pressed in, wiggle the switch around and see if the door ajar light in the dash flickers. If so, then replace that pin switch. They're cheap.

    You could also try just closing all 4 doors with the windows open so you have something to grab onto, and arm the alarm. pull in/out on the doors without opening them. The alarm should not go off. if it does, that's the bad door pin switch.
    Last edited by pb4ugotobed; 04-17-2019 at 12:53 PM.

  10. #56575
    i miss my boosted p5 1FASTMP5's Avatar


    Join Date
    Jan 2003
    Location
    whittier, ca
    Posts
    1,602
    Quote Originally Posted by o.g.sk8er View Post
    Got bored so I painted my shift knob. Not everyone's style but I kinda like it. I need a real camera haha.





    Front brakes are still stuck though. No one seems to know why its stuck either. Not dragging, but the caliper will not rotate off of the rotor when trying to change the pads. I've always done my own brakes and never seen this happen before.
    ohhhh HI! hahahaha randomly got on here today! Hope you are doing good bro, Nice to see you still have the protege5
    02.5 msp5(R.I.P) 13.8@104 / 2004 srt-4 12.4@110


  11. #56576
    The Diagram Dude pcb's Avatar

    2002 mazda protege 5

    Join Date
    Jun 2011
    Location
    ontario, canada
    Posts
    5,104
    Quote Originally Posted by o.g.sk8er View Post
    ... Front brakes are still stuck though. No one seems to know why its stuck either. Not dragging, but the caliper will not rotate off of the rotor when trying to change the pads....
    The pads don't make contact to the entire rotor surface and you get a "ridge" on the outer edge that the pads catch on.

    You need to pry something between the rotor and pad to force the the brake piston in a bit to get more clearance.

    The Diagram Dude

  12. #56577
    Registered Member o.g.sk8er's Avatar


    Join Date
    Jul 2002
    Location
    los angeles, ca
    Posts
    1,589
    Quote Originally Posted by 1FASTMP5 View Post
    ohhhh HI! hahahaha randomly got on here today! Hope you are doing good bro, Nice to see you still have the protege5
    whoa! Mike! How are you? Wow long time eh? Im doing great thanks and hope you're great as well!
    Yep, still have the P5. Only have 145xxx miles. Cant seem to get rid of her yet, even though I can (probably) afford a new car. I still get compliments in this car. Love it.
    Cant believe you're here today! Really nice to hear from you man.
    Hmmmm...wonder if the old members are still lurking. We should have a meet.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  13. #56578
    Registered Member o.g.sk8er's Avatar


    Join Date
    Jul 2002
    Location
    los angeles, ca
    Posts
    1,589
    Quote Originally Posted by pcb View Post
    The pads don't make contact to the entire rotor surface and you get a "ridge" on the outer edge that the pads catch on.

    You need to pry something between the rotor and pad to force the the brake piston in a bit to get more clearance.

    I was wondering if that might be the issue since the look like they do have that ridge or lip.
    Have a look at this vid. Moves up just fine till it hits a certain point, then stops. Like theres another bolt or something, but there isnt, of course.

    I'll try to move that piston in a bit to see if that helps. Thanks pcb! Always helpful.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  14. #56579
    The Diagram Dude pcb's Avatar

    2002 mazda protege 5

    Join Date
    Jun 2011
    Location
    ontario, canada
    Posts
    5,104
    You're welcome.
    I'm always glad to help.

    I have to use a pry bar to even lift mine because they're so rusted.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  15. #56580
    i miss my boosted p5 1FASTMP5's Avatar


    Join Date
    Jan 2003
    Location
    whittier, ca
    Posts
    1,602
    Quote Originally Posted by o.g.sk8er View Post
    whoa! Mike! How are you? Wow long time eh? Im doing great thanks and hope you're great as well!
    Yep, still have the P5. Only have 145xxx miles. Cant seem to get rid of her yet, even though I can (probably) afford a new car. I still get compliments in this car. Love it.
    Cant believe you're here today! Really nice to hear from you man.
    Hmmmm...wonder if the old members are still lurking. We should have a meet.
    Im doing great man! i was talking to a Co-worker about his Mazdspeed3 and it made me jump on here and lurk around.... i didnt think id see anyone from the old days.
    glad to see you are around bro... shoot me a DM with your contact info if you like.

    Id be down for a meet up... I have a 2015 Golf R but she is down getting a built motor and some other goodies.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

Page 3772 of 3775 FirstFirst ... 2772327236723722376237703771377237733774 ... LastLast

Similar Threads

  1. Did something today
    By shoogerfree in forum Mazdaspeed3
    Replies: 20
    Last Post: 12-28-2008, 07:42 PM
  2. CEL came on today
    By elderlycoffee in forum Mazdaspeed3
    Replies: 14
    Last Post: 10-26-2007, 03:44 AM
  3. Anyone today?
    By Joost27 in forum Miata Lounge
    Replies: 0
    Last Post: 08-11-2007, 10:29 PM
  4. Got my MSP today!!
    By jersey_emt in forum Mazdaspeed Protege
    Replies: 20
    Last Post: 08-14-2003, 12:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •