strange issue with the A/C

:
Mazda3s 2007 / CX-5 GT 2014
Blower pos 1 desnt work Mazda Protege (SOLVED)

Hi!
I have a issue width my A/C. When I put the selector in 1, the AC button is on but the fan doesnt work when I put the selector 2-4 the fan works but the AC button goes off.. what do you think?

best regards,

Edwin..
 
Last edited:

whatusername

Member
:
02 protege5
Hi!
I have a issue width my A/C. When I put the selector in 1, the AC button is on but the fan doesnt work when I put the selector 2-4 the fan works but the AC button goes off.. what do you think?

best regards,

Edwin..
sounds like 2 problems to me... as far as putting it in 1 and the light being on but no fan that sounds like a bad blower resister.. and 2-4 no ac sounds like the infamous flickering issue
 
:
Mazda3s 2007 / CX-5 GT 2014
sounds like 2 problems to me... as far as putting it in 1 and the light being on but no fan that sounds like a bad blower resister.. and 2-4 no ac sounds like the infamous flickering issue


:( do you think I have two problems?... this weekend I will disassemble the panel to inspect this...

Thanks

Edwin
 

z31jaime

Member
:
2002 Protege
I'm going to take mine apart edmartz, My issues started after a car accident so it sounds 100% reasonable that my connectors are loose. even if I get them working I hit a bump and they die out again.
 
:
Mazda3s 2007 / CX-5 GT 2014
Hi!, finally I solved the problem. The problem was related to the blower resister.. I buy a used one, installed and now the four positions works well. I found the explanation here:

http://www.justanswer.com/car/3npto-2002-mazda-protege-turn-ac-on-blower-motor-position.html

Here is the schematic:
2010-06-23_144249_pic.gif