Mazda3 Battery Drain

Hello - hope everyone is staying safe in this unprecedented time....

I purchased a new Mazda 3 GT in 2016. During the second Canadian winter, if I left my car parked for more than about a week it would be difficult for the engine to start. The battery seemed dead. Jumping it solved the issue, so I passed it off as a temperature thing. This persisted every winter since. I am on my third Costco battery.

Now it is Spring 2020 and my batter drains itself after sitting in the garage for a few days. A multimeter confirmed that the battery was ~7 V, hence the car would not start properly. When I jumped the car, it runs and can charge back up to 12V fine. When running the voltage is ~14V so the alternator seems to be okay. If I unplug the negative terminal on my car while it is parked, the battery stays charged. Hence, I figured it was a battery drain problem.

I checked the current on the battery and it pulls ~1.6 A when off, which seems high. My wife's KIA is at 0.7 A when parked, so I knew something must be up.

When I pull FUSE 5 DOOR, the most significant drop (0.8A) occurs. The battery is then sitting at a 0.8 A current. The manual says this is for the overhead dome light, but how does a single light pull 0.8A when off? I learned this was also for the door mechanism, because the FOB doesn't work when that fuse is pulled, only manual entry with the key.

My door locks make a weird rubbing/squeaking sound when unlocked/lock. That has been my normal for ~2 years. Last time I had the vehicle serviced they said they couldn't "reproduce it".

TL;DR - Does anyone know if a 0.8 A draw for FUSE 5 DOOR on a 2016 Mazda 3 GT (when off) is normal?
 
Have you measured the current across the fuse but without the dome light in place? I would try this with and without the door opened. Also, try it with and without the fob close by (wait 5 to 10 mins after removing the fob from the vehicle before testing)

Some good info
 
I have the same issue of the parasitic drain with fuse 5 with a 2014 Mazda 3 hatch.

I did the negative terminal multimeter test after turning the car off and waiting 20mins before doing the test.

When I took fuse 5 out (overhead light) the milliamperes dropped from 850mA to 80mA. Unfortunately, I do not know how to fix this problem. Any insights from the community would be tremendously appreciated.

I've been taking the car out roughly 3 times a week for 20 min drives.

I've read that the car should definitely be pulling less than 100mA when off.
 
Last edited:
:
2014 Mazda3 S GT auto, 2008 MX5 6-speed
It would be helpful if you included the year of your Mazda3 in your profile.
1. How far do you typically drive when you take your car out?
2. How often do you take your car out?
3. Did you add accessory that requires power?
I can let my car sit for more than a week without any issues but I've never let it sit for more than 2 weeks. If I did, I'd hook up the Battery Tender Plus.
 
:
2010 Mazda 5 Sport
Yeah, 850mA is way too much draw. Good news is, you have found the circuit. Bad news is, you need to chase the problem down.

Fuse 5 for the overhead light probably powers other things. You need to know everything on that circuit. This may require a wiring diagram for that circuit. Not sure if one is available on the internet somewhere. Disconnect each device until you find the issue goes away.

In all the threads I have seen this happen, 90% are because of aftermarket alarms, security systems, audio systems and other stupid stuff installed. Always looks for that stuff first and disconnect it.
 
😭 The only mod that I did was replace two of the front (dash/windshield) speakers 3 years ago.

I don't have a view of everything that is on the circuit of fuse 5. Any recommendations on where to source that info from? I agree that 850mA confirms parasitic draw.

I also updated my original post with other info like car year (2014 hatch) and how often I use it.

Thanks for your responses!
 
:
2010 Mazda 5 Sport
So when you took fuse 5 out...does anything else not work on the car besides the dome light?

I don't know where to get the wiring diagram.

Usually it's going to be part of the Dealer Service manual. You can often buy them on Ebay as a cheap electronic copy. Sometimes a forum will have uploaded it to their site for their members.

Haynes/Chilton's probably won't help much. They have very generic info.
 
My son has 2016 Mazda3 i Sport which is exhibiting same problem. We replaced its factory OEM battery when problem first started(it was maybe 4 years old) and bought same Panasonic OEM battery to replace. Within 4 months same problems were occurring. Son is light driver, car can sit for days. We learned that keeping Fob nearby car or in car will drain battery. We leaned not locking the car will drain battery. And after the problem happened again, I learned that dome light circuit was draining current when I started pulling fuses one by one. There is a real defect here in the Mazda 3 that other users have run across. The fact that my son lives in Minneapolis now doesn't help matters. I bought him portable battery jump starter which has now saved him 5 times. Will ask him to get a load test on the battery to see if this <1 year battery now has a problem. I also want to know what is on the dome circuit and what could possibly be shorting out(or just staying on when car is locked).
 
:
Mazda CX-9 GS AWD
Question about a 2013 Mazda3 GX my daughter is looking to buy. Owner said battery was dead after sitting a month. After boost and driving, a few warning lights are lit on dash (ABS and Traction Control) This seems like something that should go out on its own after driving. Anyone else see that? Does it need to be cleared with a OBD tool? Can DashCommand app clear those?
 
:
2014 Mazda3 S GT auto, 2008 MX5 6-speed
The current owner should make certain that nothing is wrong with car before he or she sells it. I'm a bit curious why you would have to worry about this.
If it were my car, I'd use a scan tool to reset the codes and find out if there is a method to accelerate the learning process.
Also, you say that the battery was boosted but how old is the battery, and was it fully charged and then load-tested to verify that it is still good?
 

Latest posts