Mazda 3 1.5 AT 2018 Short whistle sound during transmission switch from 2nd to 3d

Hello all.
I have a problem with my new Mazda 3 1.5 AT 2018, I hear whistle (sounds like a turbo blow-off valve) during transmission switch from 2nd to 3d, every day and after every traffic light.
But when I just bought it (about 1 year ago) all was fine (no any strange sounds) and it appeared after 1-2 months.
My dealer is not located in my town, so I can't be very often there, next time I'll go to the dealer at the end of September.
Previously I was there half year ago (on service maintenance #0), I told to master abut the appeared problem, he confirmed that strange sound appears.
Then after a few weeks, he told me that they are can't find any TSBs about this problem, and maybe it is normal.
Then I've talked with dealer warranty specialist, and we have agreed that next time(at the end of September) they will take some data from the car and send it to the Mazda Corp if needed( I was angry by the fact that the master did not do this during previous service maintenance #0).
So now I'm waiting, and trying to collect available information about this issue.
Also I know one guy with the same mazda and same problem) and I as understand this is very common issue for 1.5 + AT, many people just close their eyes on this problem.
But for me this is very disappointing issue, because I bought new car , and I don't think this is normal.
sound it's very audible(me and my wife hear it), so I don't think it is normal.
I think that Mazda engineers should investigate issue and create corresponding TSBs to solve it, or replace defected detail/car.

Also I tried to create a video with this sound.
Here is a lot of videos (6)
http://bit.ly/2ku1ruL

Maybe someone has same problem or know anything about it (maybe links to Tsbs) ?
Thanks (And sorry for my English)
 
V
2014 Mazda3 S GT auto, 2008 MX5 6-speed
Since your car is so new and under warranty, I agree that you should schedule a return trip to the dealership. Mazda 3s in the US have only 2.0 and 2.5 liter engines (new ones have only 2.5L engines), but the Toyota Yaris sedan is actually a Mazda 2 with 1.5L Skyactive engine. I did a quick Bing search but could not find mention of the noise you describe. The one thing you shouldn't do is rush the dealership to find the problem within a couple of hours. Give them plenty of time and perhaps consider asking them if they will lend you a car if your car needs to stay there for more than 4 hours or so.
 
Have the same car with the same noise under the same circumstances. My car is working and shifting fine so I figured it was normal, did you got any answer from the dealership? Im afraid that this could escalate into a more serious issue in the future.
 
Have the same car with the same noise under the same circumstances. My car is working and shifting fine so I figured it was normal, did you got any answer from the dealership? I*m afraid that this could escalate into a more serious issue in the future.
Exactly same situation.

did you got any answer from the dealership
Not yet, next time I'll go to the dealer at the end of September.
Hope after will have solution.
 
Last edited:
Since your car is so new and under warranty, I agree that you should schedule a return trip to the dealership. Mazda 3s in the US have only 2.0 and 2.5 liter engines (new ones have only 2.5L engines), but the Toyota Yaris sedan is actually a Mazda 2 with 1.5L Skyactive engine. I did a quick Bing search but could not find mention of the noise you describe. The one thing you shouldn't do is rush the dealership to find the problem within a couple of hours. Give them plenty of time and perhaps consider asking them if they will lend you a car if your car needs to stay there for more than 4 hours or so.
Thanks, for advice, will try.
 
Latest news.
So after last visit to the dealer, they told me that mazda says it is normal AT behavior for that car.
But, actually, I cannot understand how it could be regarded as normal behavior, because it is really very very loud and uncomfortable to drive every day, for me and my family ((((((

when I just bought it all was fine! and
when I watch any test drive or POW driving videos with high sound quality from youtube for same car - no any strange sound appears.

Don't know what to do((
 
That's a shame, pretty much thats the short answer for we dont know whats going on ... I'll take mine to the dealership and if I get the same answer I will demand a letter from them saying is normal. If the transmission fails in the future (out of warranty) and it's related to that, they'll have to fix it for free... My car is not that loud at the moment so I hope it will remain like so (fingers crossed). Thanks for the update!
 

Latest posts

Top