2013~2016 Liftgate Issue

ColoradoDriver

Gen-1 Kodo Design
Contributor
:
Denver, CO
:
2014 CX-5 Touring
Ok, so mine is a 2014 meaning I don't have any fancy button on my fob to open the liftgate, or anything special like that.

Twice this past week, I went to open my liftgate (little button on the liftgate), and both times it wouldn't open. I then pulled my fob out, hit the unlock twice just to make sure everything was unlocked, still wouldn't open. I then went to the driver's door and unlocked from there for shits and giggles and tried again, still wouldn't open.

Then the next day I tried it and it opened just fine.

Then it didn't open a second time on Saturday.

Tried it again yesterday, and it once again worked.

Any ideas?
 
Had the same thing...see other thread. Turned out that water was getting inside the liftgate from a torn gasket around the liftgate wiper shaft and corroding/shorting out the switch. Have you had any rain right before it started to flake out?
Bill
 

ColoradoDriver

Gen-1 Kodo Design
Contributor
:
Denver, CO
:
2014 CX-5 Touring
Had the same thing...see other thread. Turned out that water was getting inside the liftgate from a torn gasket around the liftgate wiper shaft and corroding/shorting out the switch. Have you had any rain right before it started to flake out?
Bill
Little bit here and there. Nothing crazy and it stays garaged overnight. Car wash once a week, maybe once every couple weeks. My garage isn't sealed up very well and I always find a fine layer of dust/dirt over the car after a couple days of it sitting in the garage.
 
Check your gasket around the rear wiper. Certainly a car wash will force water into the liftgate if the gasket is torn.
Bill
 
1

123373

Had the same issue a while back. I removed the gate actuator and found it had shorted out. I had to pick out the burnt contacts from the switch harness before I installed the new one.
 

ColoradoDriver

Gen-1 Kodo Design
Contributor
:
Denver, CO
:
2014 CX-5 Touring
Had the same issue a while back. I removed the gate actuator and found it had shorted out. I had to pick out the burnt contacts from the switch harness before I installed the new one.
Interesting. Will certainly take a look, but I've now determined my issue to not be specific to the liftgate. The passenger door and both rear doors aren't unlocking either unless I hit the unlock button about 5 or 6 times.
 
Top