• Welcome to Mazdas247. Membership is free and offers many benefits, please Click Here to learn more, thanks!
  • Mazdas247 is an Amazon Associate and earns from qualifying purchases.

Issues with new site?

Antoine

Administrator
Update...Merged "All Mazdas" section forums (which have been inactive) into the Lounge and then moved the Lounge as well as the News/Support forum into the top section. The All Mazdas section has been removed and the top section is now called "Clubhouse".
 

Antoine

Administrator
More Updates...Merged How-To Forums into respective General Forums. Added "Guide:" thread prefix option for applicable forums..."Guide" is replacing "How-To" as the chosen phrase.

Seems most people confuse "How-To" to mean "How do I...?".
 

Antoine

Administrator
starting today, mark forums as read is missing .... am I the only one ??

missing from top left area...
thanks
It’s now under “Latest” in order to streamline the “Forums” sub-menu...Let me know if that makes things less convenient or if it’s just a matter of getting used to the relocation...Thanks!
 
:
03 Mazda SP20 (Protege 5)
More Updates...Merged How-To Forums into respective General Forums. Added "Guide:" thread prefix option for applicable forums..."Guide" is replacing "How-To" as the chosen phrase.

Seems most people confuse "How-To" to mean "How do I...?".

Trying to find old protege how to pages. Remember a big sticky post of them all before the new site now can't find anything. All referring to newer models. All the old info cant be found.
 
:
03 Mazda SP20 (Protege 5)
Never mind. Found it via google.

 

sm1ke

Work In Progress..
Moderator
Contributor
:
Canada
:
'18 CX-9 Signature
Never mind. Found it via google.

Hi Hammo, wow that is a huge list. I've placed a link to that thread in the Resources section, which is new to the forum following the changeover. Hopefully it's easier to find now.

 

sm1ke

Work In Progress..
Moderator
Contributor
:
Canada
:
'18 CX-9 Signature
So how do you get to stuff in the Resources area without going through some Search function?

Can I just Browse it?

Thanks!
Yep you can just browse through whatever's available. Just click on the Resources tab in the blue navigation bar at the top of your screen. You'll see a bunch of recently added resources on the right side, as well as a submenu of 3 categories (Guides, Reviews, Recalls) on the left side.
 

Avoidin Deer

Zoom Zoom, baby
Contributor
:
Central Virginia
:
2019 CX-5 Reserve
O
Yep you can just browse through whatever's available. Just click on the Resources tab in the blue navigation bar at the top of your screen. You'll see a bunch of recently added resources on the right side, as well as a submenu of 3 categories (Guides, Reviews, Recalls) on the left side.
Doh!!! I thought only the pull-downs were available. Man, I've wanted to look around there for weeks!!!

Thank you.
 

Antoine

Administrator
@sm1ke Excellent response and solution!

Note no need to include the accent in “Protege”, it caused issues with our previous platform etc (fixed and left a review :)).
 

Antoine

Administrator
Doh!!! I thought only the pull-downs were available. Man, I've wanted to look around there for weeks!!!

Thank you.
Great feedback, thanks! I can see how it can be confusing with the drop down (not actually listing “New Resources”)...I’ve removed the drop down so now it’s one link which takes you directly to our main Resources page...Does that help?
 

Avoidin Deer

Zoom Zoom, baby
Contributor
:
Central Virginia
:
2019 CX-5 Reserve
Great feedback, thanks! I can see how it can be confusing with the drop down (not actually listing “New Resources”)...I’ve removed the drop down so now it’s one link which takes you directly to our main Resources page...Does that help?
Yes, that helps.

It's just a matter of using these things to understand exactly what they are.

Thanks, Antoine!!

And thanks for the pics of the car show.
 

sm1ke

Work In Progress..
Moderator
Contributor
:
Canada
:
'18 CX-9 Signature
Copied from another thread:

I can’t see “L:” and “V:” fields beneath the Avatar on my iPhone in desktop mode but I could see them before on previous server. I can also see them on my Windows laptop. And why are the characters “L:” and “V:” displayed explicitly? Those seem to be bugs to me.
I think they decided to use "L:" and "V:" to save space for the field. Apparently they are limited to a certain number of characters in that space. Perhaps the iPhone browser and the new forum configuration aren't playing nice. I would contact Antoine to advise him of the issue.

Yeh, it seems as though those field labels were inadvertently displayed. The labels should not even be there so as to leave maximum room... the nature of the info is self-evident.
Agreed. Removing the field labels would give us more space to work with.
 

Antoine

Administrator
Thanks for the heads up @sm1ke

@yrwei52 I believe "L:" and "V:" only display in desktop and tablet modes. It appears that is how the new platform (XenForo) is designed (I assume to prioritize space for post content).

Are you able to make your "Custom title" your vehicle and leave your "V:" field empty? Custom titles do appear in all modes.

Would that work..?

Agreed. Removing the field labels would give us more space to work with.
I agree but unfortunately it seems you have to label it with at least one letter...
 

Latest posts

Weekly Poll: Interested in the new Mazda3?

  • Yes

    Votes: 8 40.0%
  • No

    Votes: 8 40.0%
  • I’d prefer a CX-30

    Votes: 4 20.0%
Top