How do i insert an image???

V
2018 Mazda CX-5 GT AWD non-Tech
I have tried to insert an image with no success. Despite using the following steps as suggested by the forum founder all I get appearing after posting is a link to my image rather than the actual image.

I click on:
-"Go Advanced"
-"Manage Attachments"
- "Add Files"
- "Browse"
- "Upload"
- I select the image by checking the tiny box at the bottom right of the image
- "Insert Online"
- "Done"
- "Save Changes"

What am I doing wrong???!!!
 
Last edited:

rsvinylgraphics

2008.5 MGM MS3
Contributor
V
2008.5 MS3
this is what I do

-Settings
-manage files
-choose file
-upload
-click on file name
-copy url
-click on "insert image" icon
-paste url

done
 
Last edited:

7eregrine

The man, the myth, the legend
L
Land of Cleve
V
2016.5 CX5
Following what KDaug does:

From right here on the advanced reply screen:
Manage Attachments
Add Files
Choose File
Browse to find file, assume that's what you mean.
Select file
Open
Upload (It's checked at this point)
DONE
You don't need to hit INSERT INLINE unless you want the photo to be INLINE with the text of your post. Try it without that.
 

Attachments

rsvinylgraphics

2008.5 MGM MS3
Contributor
V
2008.5 MS3
Following what KDaug does:

From right here on the advanced reply screen:
Manage Attachments
Add Files
Choose File
Browse to find file, assume that's what you mean.
Select file
Open
Upload (It's checked at this point)
DONE
You don't need to hit INSERT INLINE unless you want the photo to be INLINE with the text of your post. Try it without that.
No, he wants to "insert" the image into the post. If you "attach" it you just get the filename and you have to click on it to show the image which is not what he is wanting to do.
 
V
2018 Mazda CX-5 GT AWD non-Tech
this is what I do

-Settings
-manage files
-choose file
-upload
-click on file name
-copy url
-click on "insert image" icon
-paste url

done
Yahoo......success!!! I finally got the image to show up using this method, but, I didn't think that just below the image I would also see a small box that says " attached images" and the name of my attached image as a link. I can click on this and the image shows up. Why does this "attached image" box show up if the image is already present above it??
 

Antoine

Administrator

Antoine

Administrator

Kedis82ZE8

Contributor
V
'15 CX-5 GT AWD
I'm up against an apparent quota on my account. I've had to delete some older pics to upload new content.
 

Latest posts

Top