CX-5 2016 unable to start

Hello, I have an issue with my CX-5 (2016). Everthing was fine and now the car won't start. It displays multiple errors like keyless system malfuction, ABS malfunction. On the dashborad many controls lit up. The key fob battery has to be fine (it opens the locks without problems). The weird thing is that while trying to start the engine the brake pedal becomes very hard to press. Did any of you come across that issue and have a solution?
 

PaulZooms

16.5 GT Sensing
:
Lakewood, CO
:
2016.5 CX-5 GT
Hello, I have an issue with my CX-5 (2016). Everthing was fine and now the car won't start. It displays multiple errors like keyless system malfuction, ABS malfunction. On the dashborad many controls lit up. The key fob battery has to be fine (it opens the locks without problems). The weird thing is that while trying to start the engine the brake pedal becomes very hard to press. Did any of you come across that issue and have a solution?

How’s your battery? Is it more than 3 years old? An old/flaky battery could cause symptoms like this. If in doubt, take it to a parts place like Autozone or Pep Boys for a free test. Might need to take it somewhere for more in-depth testing. (Load test?)
 
The battery is 6 months old so unlikely it causes the problem. I tried to restart it by unplugging it but no results also. I think I'll just have to take it to Mazda dealer for them to look into it :/
 
:
2019 CX5 Reserve AWD
The battery is 6 months old so unlikely it causes the problem. I tried to restart it by unplugging it but no results also. I think I'll just have to take it to Mazda dealer for them to look into it :/
I would try jumping it before taking it to the dealer. New batteries do die unexpectedly.
Disconnecting it wouldn't do anything unless the terminal(s) were loose and in the process of re-connecting you tightened them.
 

CarpeDiem

Under Pressure
:
Superstitions
:
2021 Carbon T
AutoZone etc. will perform load testing for free - hoping to sell you a new battery. Get the electronic printout of the results. This is the most likely cause of the issues. Yes, “new” batteries can fail - for example if the battery was ever over-discharged it won’t be the same again. Modern vehicles are so dependant of computers that even a small drop in battery voltage under load will cause CILs etc.

The brakes are hard to push because without the engine running there is no vacuum to give “power” to the brakes. Has nothing directly to do with the battery, etc.
 
:
2014 Ford Explorer Sport, 2009 CX9(Wife's)
AutoZone etc. will perform load testing for free - hoping to sell you a new battery. Get the electronic printout of the results. This is the most likely cause of the issues. Yes, “new” batteries can fail - for example if the battery was ever over-discharged it won’t be the same again. Modern vehicles are so dependant of computers that even a small drop in battery voltage under load will cause CILs etc.

The brakes are hard to push because without the engine running there is no vacuum to give “power” to the brakes. Has nothing directly to do with the battery, etc.

What he said.
To add, I've heard of batteries working/failing intermittently.
They test good, but sometimes have an internal failure (short) that is not always present.
 
:
Charlottesville
:
2016 CX-5
Definitely sounds battery related. Same thing just happened to us and same weird ass behavior. You can save some money by buying the battery from Costco or Sams club. It's a pretty common size.
 
:
Pueblo county CO
:
CX-5 Sport 16.5 6M
I know I have some parasitic drains, I put one there myself. Plus cars have to have something going on to be able to respond to the keyfob. So it's not unusual for the voltage to drop, even though I installed a new Optima battery last summer.

I notice that my cx5 doesn't ever charge much over 13.8v. I use a smart battery maintainer at least once a week to charge the battery at 14.5v and over. I think it helps.