2014 mazda 6 reverse sensor wire found, looking for VSS wire, anyone?

V
2014 Mazda6 TA
So I finished installing my HU this weekend and used, what seemed to me, to be an out of date RP4-MZ11 interface. It didn't have a wire for the reverse sensor, hence, no back up cam. After some testing, I found it easy enough.


photo 1.JPG photo 2.JPG photo 3.JPG

Now, everything is working fine, but, the head unit recommends a vehicle speed sensor connection, which I cant easily find without goofin' around with a meter while I'm driving...a recipe for disaster if ever there was one.

So, I'm hoping someone can help me out. I have downloaded the schematics that are floating around(along with engine/trans overhaul, body shop manual, etc.) but I couldn't find anything coming from the head unit that says VSS.

Thanks for all the valuable info already posted. I couldn't have done it without these forums.
 
V
2015 Mazda6 Sport AT
photo 1 is the location of the reverse wire, I'm assuming? Been having problems with the reverse trigger with my Pioneer NEX 4000. I’m using the PAC RP4-MZ11. Maybe I can tap in directly?
 
V
2015 Mazda6 Sport AT
To answer my own question...yes, photo 1 above is the location of reverse wire in the mazda harness. This helped me avoid tapping into the reverse lights at the rear of the car. Thanks!
 
V
2007 Mazda CX-7 GT
Did you ever find the VSS wire to hook up, or did you just instal without it? Thanks for pointing out the location of the backup wire. Now I know where to tap the harness for my backup camera wire from the new Radio. I thin this should work on the CX-7. Does it stay at .25v all the time and then bump up to 12v when you put it into reverse?
 
V
2015 Mazda 6 Sport
So I finished installing my HU this weekend and used, what seemed to me, to be an out of date RP4-MZ11 interface. It didn't have a wire for the reverse sensor, hence, no back up cam. After some testing, I found it easy enough.


View attachment 207323 View attachment 207324 View attachment 207325

Now, everything is working fine, but, the head unit recommends a vehicle speed sensor connection, which I cant easily find without goofin' around with a meter while I'm driving...a recipe for disaster if ever there was one.

So, I'm hoping someone can help me out. I have downloaded the schematics that are floating around(along with engine/trans overhaul, body shop manual, etc.) but I couldn't find anything coming from the head unit that says VSS.

Thanks for all the valuable info already posted. I couldn't have done it without these forums.
Hope you can help me here, but what plug is that in photo 1? Is that the factory plug that supposed go into the wiring harness? I'm having serious issues finding this friggin reverse wire to connect to the purple/white reverse signal wire from my Pioneer 4200. I have a 15 Mazda 6...thanks for any advice/info
 
V
2014 Mazda6
Thank-you for this post!
I just bought Sony XAV-AX100 and all recommended bits from Crutchfield and installed it in my 2014 Mazda6 and could not get the backup camera to work. As others have said, I didn't really want to run a wire back to the reverse lamps.
The Metra 70-7903 Receiver Wiring Harness I got didn't have a pin for that wire so I pulled one out of another Metra harness and popped it in that hole. I'm using a Axxess AX-MAZCAM-6V Backup Camera Harness. For some reason the video is really grainy, looks like a watercolor painting, but at least the wiring works!
 
Thank-you for this post!
I just bought Sony XAV-AX100 and all recommended bits from Crutchfield and installed it in my 2014 Mazda6 and could not get the backup camera to work. As others have said, I didn't really want to run a wire back to the reverse lamps.
The Metra 70-7903 Receiver Wiring Harness I got didn't have a pin for that wire so I pulled one out of another Metra harness and popped it in that hole. I'm using a Axxess AX-MAZCAM-6V Backup Camera Harness. For some reason the video is really grainy, looks like a watercolor painting, but at least the wiring works!

Something is going on. Try checking if it is giving the right voltage. I bought the same wire without the 12vto6v. I bouggt it somewhere cheaper and only grains when the car just started but otherwise gives a very clear picture.

I have a 2015 mazda 6 so there should be no significant difference.
 
V
2015 Mazda 6 Touring (w Bose)
I used the wire pictured in the initial post in my 2015 Mazda 6 w Bose. It*s a white wire with a red line. I used it as my reverse signal wire. It worked perfectly. To power the camera harness (Axxess to retain factory camera) I just attached to the red wire coming from the vehicle. So the camera has power all the time but the radio only flips to it when I*m in reverse.
 

Latest threads

Latest resources

Top