2003 Protege Constant Hum / Grinding Sound

VersaTuner - Tuning Software for Mazdas

salguod

Mr. T'bird
My daughter is 2003 Protege is making a humming or grinding sound that is dependent on road speed, not engine speed. Sound is constant in gear or in neutral, forward or reverse. Does not change when turning.

I put the car on jack stands and ran it in drive and reverse and the sound was still there. It was coming from the driver's side wheel but could have been behind. With the car in drive only the driver side wheel spun. With the car in neutral the passenger side wheel was harder to spin then the driver's side. Got under the car and examined CV joints and seal and found no obvious leaks and the joints and boots all look good.

No clicking on full lock turns like I'd expect with a bad CV joint.

Transmission fluid is full and the car drives and shifts fine.

LF wheel bearing replaced this summer.

I'm afraid that it's an internal transmission bearing. Thoughts?

I'm uploading a video to YouTube, I'll post it in a few minutes.
 

pcb

The Diagram Dude
V
2002 mazda protege 5
That sounds like a wheel bearing to me.

I know it was just replaced, but perhaps it wasn't installed or torqued properly or maybe just a cheap bearing?

The first time I did my bearings, the noise (or "roar") would come and go as I steered right and left but the next time I did my bearings, the roar was constant and didn't change with steering.
 

pcb

The Diagram Dude
V
2002 mazda protege 5
I put the car on jack stands and ran it in drive and reverse and the sound was still there. It was coming from the driver's side wheel but could have been behind.

Just thinking...
What about trying a mechanics stethoscope to try to locate the source of the noise?

As long as you can get in there safely.

 

Latest threads

Latest resources

Top