• Welcome to Mazdas247, the 24/7 Mazda Community and Resource. Learn about the benefits of becoming a Member here.
  • We're an Amazon Associate and eBay Partner. We earn from qualifying purchases.

2002 mazda protoge manual transmission problems?

The other day I was hard shifting my protoge. My manual transmission ended up sticking in 4th gear. When I put car in neutral it was in gear. When I put the car in 1st, 2nd, 5th the car feels like it is in gear with the e brake on. It will not move no matter how much gas I use. When i put the car in reverse it wants to drive forward but with e brake feeling again. When the car is in 3rd 4th and neutral I can drive forward but feels like in 4th gear. Clutch works and let's the transmission free. When the car is being driven there is an audible clunk clunk clunk coming from transmission, mitotic area. Not sure if its clutch, transmission, or shifting linkage. Please help me guys. Much appreciated. My car is a 2.0 L
 

njaremka

Wiggity-Wack-O-Tack
Contributor
:
2011 MX5 GT
Sounds like something in the linkage broke. Need to get under the car and check it out.
 
Mazda protoge transmission

The other day I was hard shifting my protoge. My manual transmission ended up sticking in 4th gear. When I put car in neutral it was in gear. When I put the car in 1st, 2nd, 5th the car feels like it is in gear with the e brake on. It will not move no matter how much gas I use. When i put the car in reverse it wants to drive forward but with e brake feeling again. When the car is in 3rd 4th and neutral I can drive forward but feels like in 4th gear. Clutch works and let's the transmission free. When the car is being driven there is an audible clunk clunk clunk coming from transmission, mitotic area. Not sure if its clutch, transmission, or shifting linkage. Please help me guys. Much appreciated. My car is a 2.0 L
 
So I drained the manual transmission fluid and there is metal flakes in it. Is this caused from clutch or transmission going bad?
 

pcb

The Diagram Dude
:
2002 MP5
The clutch is dry and sealed from the transmission.

The metal is from your transmission.
 
:
2003 mazda protege lx
A little late to the thread but my 2002 protege5 recently did the same exact thing, stuck in 4th. I'm guessing it's a problem with the shift forks. As there was a negligent amount of metal flakes and it still ran fine. No noises or anything.
Wish I could confidently say what the problem is but I have no clue. I can tell you it's an internal problem and will be easier to replace it than fix it.
 
Top