Recent content by agr99

  1. A

    What to do about pre-cat failure In California

    I live in ca. Did the non fouler on two different proteges for p0420 and passed smog flying colors. Sent from my LGLS751 using Tapatalk
  2. A

    New Protege owner

    Most of the aftermarket taillights for proteges are super tacky haha. And as far as exterior parts that switch over. Protege5 side skirts, front bumper, Doors...Pretty sure the fenders and hoods to should fit 01+ proteges Sent from my LGLS751 using Tapatalk
  3. A

    straight pipe past cat (HELP0

    Search non-fouler trick, it gets rid of p0421 and its cheap Sent from my LGLS751 using Tapatalk
  4. A

    Mazda 323

    Id look into coilovers, best bang for your buck with all the adjustments. Many people like bc, yellowspeed, and ksport coilovers Sent from my LGLS751 using Tapatalk
  5. A

    1988 323 Station Wagon, KLG4 swap build

    Sub Sent from my LGLS751 using Tapatalk
  6. A

    The "Spicy Saloon" MSP build thread

    Glad your okay Sent from my 0PM92 using Tapatalk
  7. A

    Air conditioning issue

    Got a meter had power all the way back to the climate control took the cover off and the ends to the fan switch were burnt so I cut them and put new ends on didn't think the fan switch would kill power to the whole climate control, but it's fixed now here's what it looked like
  8. A

    Air conditioning issue

    Everything was fine for a few days, than it shutoff again. Well with the engine off pressure was 95psi, removed 6 oz. Turned off the engine, cooled down the compressor. Still nothing, thinking maybe a sensor is messed up causing no voltage to the a/c switch which is shutting off the fan at the...
  9. A

    Air conditioning issue

    Went out and the ac kicked rite on in every fan speed, I'm guessing it's a high pressure cutoff and overcharged, it was 107 yesterday and when I hooked up my gauges it was Alittle high. I guess I'll trim the charge and see what it does Sent from my 0PM92 using Tapatalk
  10. A

    Air conditioning issue

    Need some help. driving down the road with a/c on, and fan speed 4. than the a/c light isn't lite up, and no fan at all on any speed. I can't hear the compressor or fan come on. I don't have a meter at the moment, but I do have a spare protege which I know the a/c works on. I switched over...
  11. A

    What have you done to your protege today, 99-00's only

    Finally added my gauge rings
  12. A

    Pics of Crank and Cam position sensor?

    Cam sensor is on the valve cover I believe, I can't find any info on a crankshaft sensor Sent from my 0PM92 using Tapatalk
  13. A

    2001 Protege 1.6L Manifold Air Pressure (MAP) sensor location?

    Corner of the engine bay by the passenger side windshield, has a Mitsubishi logo on it and a plug Sent from my 0PM92 using Tapatalk
  14. A

    Please help diagnose codes... 2001 LX 2.0

    I misspoke 1-4,2-3 share coils Sent from my 0PM92 using Tapatalk
  15. A

    Please help diagnose codes... 2001 LX 2.0

    Dang..lots of codes. If plugs are gaped properly, and plug wires are on tight to plugs and coils(sometimes they don't go on all the way with autozone plugs), I believe cylinder 1-3 share the same coil, so try switching the coils around and see if you get misfire 2-4, if it happens replace that...
Top