PDA

View Full Version : [HELP] Installing JDM DRL LED's with decoders for DRL (non-xenon)



mike786
08-24-2012, 06:49 PM
I read on this forum that people installed these on their mazda CX-5 http://store.ijdmtoy.com/9005-LED-Daytime-Running-Light-For-Lexus-IS-GS-SC-p/led_sku45_r4.htm and im having a little trouble installing it on my car. I have the non xenon model.

I got the led kit with decoder in white from ijdmtoy (http://store.ijdmtoy.com/9005-LED-Da...d_sku45_r4.htm) and i was trying to install it. I got everything in with decoders and when i put it in Drive to test it, only like 10 leds would light up and it was super dim. Then when i go to flash the highbeams ALL THE LEDS TURN ON AND THEY ARE SUPER BRIGHT! The decoder is supposed to make all the LEDS turn super bright when i put it in Drive with no high beam function. At first I thought there is a problem with the decoders they sent me because clearly the LED's aren't the problem because they would all light up. So i ordered new decoders and they are still doing the same problem. I even matched up the positive to positive wires. I have tried it 50 times and nothing works. What do you think im doing wrong? Did anybody else have this problem when they were installing the led DRL's?

yanniz
08-29-2012, 12:56 PM
I read on this forum that people installed these on their mazda CX-5 http://store.ijdmtoy.com/9005-LED-Daytime-Running-Light-For-Lexus-IS-GS-SC-p/led_sku45_r4.htm and im having a little trouble installing it on my car. I have the non xenon model.

I got the led kit with decoder in white from ijdmtoy (http://store.ijdmtoy.com/9005-LED-Da...d_sku45_r4.htm) and i was trying to install it. I got everything in with decoders and when i put it in Drive to test it, only like 10 leds would light up and it was super dim. Then when i go to flash the highbeams ALL THE LEDS TURN ON AND THEY ARE SUPER BRIGHT! The decoder is supposed to make all the LEDS turn super bright when i put it in Drive with no high beam function. At first I thought there is a problem with the decoders they sent me because clearly the LED's aren't the problem because they would all light up. So i ordered new decoders and they are still doing the same problem. I even matched up the positive to positive wires. I have tried it 50 times and nothing works. What do you think im doing wrong? Did anybody else have this problem when they were installing the led DRL's?

I was having the same problem installing LED bulbs onto the DRL with decoder. An eBay seller suggested to use a relay harness + decoder + LED bulb.

mike786
08-29-2012, 03:37 PM
Have you tried using the relay harness yanniz? Do you have the non-xenon model as well?

yanniz
08-30-2012, 01:23 PM
Have you tried using the relay harness yanniz? Do you have the non-xenon model as well?

@mike786, I have not tried using the relay harness yet. I ordered a different pair of LED bulbs (270984102970) to test out the decoder.

2 X 9005 27 SMD 5050 LED Car Fog Light Lamp 12V white (270984102970)

DRL is not working with the following combination on my cx-5 w/o tech package. Only 1 of the 5 SMDs light up if installing the LED bulb on both side. All SMDs light up if installing LED bulb on one side and one halogen bulb on the other side.

2 x Power Xenon LED Bulb 7.5W Fog Driving Lights Bulb Lam... (290756652803)
LED WARNING CANCELER 9005/HB3 X 2 DECODERS HEADLIGHT PLUG... (160782769822)

mike786
08-31-2012, 06:40 PM
So none of those bulbs you have ordered have worked correctly so far?

GAXIBM
08-31-2012, 09:03 PM
Check the voltage under load at the bulb. I heard the stock DRL circuit runs on a lower voltage that the bright light circuit. Lower voltage probably will not run LEDs. This allows stock light to run DRL all the time and have extended life vs bright light which is not used as much...

mike786
09-02-2012, 12:23 PM
Yeah i think the jdm leds only work with cars with the xenon model not the halogen model... Im looking for anything, bulb or led, that will work with my non xenon model and change that nasty yellow color to white

yanniz
09-04-2012, 08:34 PM
So none of those bulbs you have ordered have worked correctly so far?

I am still waiting for the new bulbs. Below is the instruction from an eBay seller on how to hook up the relay harness+decoder to the led bulb and stock harness.

so you have TWO SIDE of OEM
connector. *left and right. *

1) take out the EXTRA wire I put on the
resistor. *you will need those TWO wires to connect the 9005 LED
bulb.

2) connect the resistor wire to each OEM connector

3) then
connector ONE OEM connector (with the reissitor) *to the SIGNAL of the
relay harness

4) *then hook up *positive and negative wire on the relay
harness.

5) at this point, you should have TWO output connector on the
relay harness.

6) connect the TWO EXTRA wire we took out earlier, and
put them on the output of the relay harness, then you can connect it to the
LED 9005 bulb. *

mike786
09-04-2012, 08:44 PM
Okay let me know if that works for you. These jdm bulbs (http://store.ijdmtoy.com/9005-LED-Daytime-Running-Light-For-Lexus-IS-GS-SC-p/led_sku45_r4.htm) dont work at all even with the decoders. I think they are only compatible with the xenon models. It says 45w on the box but our cars are only 35w. I sent these pics of the problem and they said i could send it back because it looks like its not compatible

http://tinypic.com/r/2ppixj9/6

http://tinypic.com/r/33vzz28/6

http://tinypic.com/r/2e1r7mb/6

http://tinypic.com/r/11jb2ol/6

http://tinypic.com/r/2z87ts9/6

yanniz
09-04-2012, 11:22 PM
Okay let me know if that works for you. These jdm bulbs (http://store.ijdmtoy.com/9005-LED-Daytime-Running-Light-For-Lexus-IS-GS-SC-p/led_sku45_r4.htm) dont work at all even with the decoders. I think they are only compatible with the xenon models. It says 45w on the box but our cars are only 35w. I sent these pics of the problem and they said i could send it back because it looks like its not compatible

http://tinypic.com/r/2ppixj9/6

http://tinypic.com/r/33vzz28/6

http://tinypic.com/r/2e1r7mb/6

http://tinypic.com/r/11jb2ol/6

http://tinypic.com/r/2z87ts9/6

Not optimistic the new bulb would work on the cx-5 without xenon package. I am leaning to buy a white halogen bulb rather than adding a wire to draw power from the battery.

Lupi
09-05-2012, 11:22 AM
I read on this forum that people installed these on their mazda CX-5 http://store.ijdmtoy.com/9005-LED-Daytime-Running-Light-For-Lexus-IS-GS-SC-p/led_sku45_r4.htm and im having a little trouble installing it on my car. I have the non xenon model.

I got the led kit with decoder in white from ijdmtoy (http://store.ijdmtoy.com/9005-LED-Da...d_sku45_r4.htm) and i was trying to install it. I got everything in with decoders and when i put it in Drive to test it, only like 10 leds would light up and it was super dim. Then when i go to flash the highbeams ALL THE LEDS TURN ON AND THEY ARE SUPER BRIGHT! The decoder is supposed to make all the LEDS turn super bright when i put it in Drive with no high beam function. At first I thought there is a problem with the decoders they sent me because clearly the LED's aren't the problem because they would all light up. So i ordered new decoders and they are still doing the same problem. I even matched up the positive to positive wires. I have tried it 50 times and nothing works. What do you think im doing wrong? Did anybody else have this problem when they were installing the led DRL's?

Do you have your LEDs wired to the head lights or the smaller lights next to the head light?

mike786
09-05-2012, 09:55 PM
The "smaller lights" are referred to as the DAYTIME RUNNING LIGHTS (DRL) and yes that. I have hids on the headlights.

yanniz
09-05-2012, 10:39 PM
Okay let me know if that works for you. These jdm bulbs (http://store.ijdmtoy.com/9005-LED-Daytime-Running-Light-For-Lexus-IS-GS-SC-p/led_sku45_r4.htm) dont work at all even with the decoders. I think they are only compatible with the xenon models. It says 45w on the box but our cars are only 35w. I sent these pics of the problem and they said i could send it back because it looks like its not compatible

http://tinypic.com/r/2ppixj9/6

http://tinypic.com/r/33vzz28/6

http://tinypic.com/r/2e1r7mb/6

http://tinypic.com/r/11jb2ol/6

http://tinypic.com/r/2z87ts9/6


The new led bulbs arrived today. The bulb didn't light up with or without decoder. It only lights up when I put them on high beam mode.

2 X 9005 27 SMD 5050 LED Car Fog Light Lamp 12V white (270984102970)

mike786
09-06-2012, 03:41 PM
The new led bulbs arrived today. The bulb didn't light up with or without decoder. It only lights up when I put them on high beam mode.

2 X 9005 27 SMD 5050 LED Car Fog Light Lamp 12V white (270984102970)

nothing freaking works!

yanniz
09-06-2012, 07:03 PM
nothing freaking works!

Two options:
1. Use relay harness to draw more juice from the battery
2. Get a pair of whitest halogen bulb

mike786
09-06-2012, 08:03 PM
Two options:
1. Use relay harness to draw more juice from the battery
2. Get a pair of whitest halogen bulb

already tried these and they sucked ass... werent bright enough and had a yellow tint to it... not white at all http://www.amazon.com/iJDMTOY-5000K-Halogen-Daytime-Running/dp/B008C9L9V0/ref=sr_1_3?ie=UTF8&qid=1343698650&sr=8-3&keywords=9005+hb3+halogen

yanniz
09-08-2012, 12:33 AM
already tried these and they sucked ass... werent bright enough and had a yellow tint to it... not white at all http://www.amazon.com/iJDMTOY-5000K-Halogen-Daytime-Running/dp/B008C9L9V0/ref=sr_1_3?ie=UTF8&qid=1343698650&sr=8-3&keywords=9005+hb3+halogen

I think the method using the kit below might work. From experience using 2 resistors and 2 LED bulbs, one LED bulb lights up when one side is connected to the resistor and the other side is connected to the stock harness without a resistor. If we use a split cable to draw power from one stock harness and output to 2 LED bulbs, two bulbs might light up. The other stock hardness we can put a load on it by connecting a resistor to it without bulb. Let me know what you think

http://store.ijdmtoy.com/Install-LED-Daytime-Running-Light-a/229.htm

mike786
09-08-2012, 01:09 PM
I think the method using the kit below might work. From experience using 2 resistors and 2 LED bulbs, one LED bulb lights up when one side is connected to the resistor and the other side is connected to the stock harness without a resistor. If we use a split cable to draw power from one stock harness and output to 2 LED bulbs, two bulbs might light up. The other stock hardness we can put a load on it by connecting a resistor to it without bulb. Let me know what you think

http://store.ijdmtoy.com/Install-LED-Daytime-Running-Light-a/229.htm

yeah that looks like a legit shot for it to work. Give it a try and if it works ill order one too. How much is it?

Lupi
09-13-2012, 12:05 PM
The new led bulbs arrived today. The bulb didn't light up with or without decoder. It only lights up when I put them on high beam mode.

2 X 9005 27 SMD 5050 LED Car Fog Light Lamp 12V white (270984102970)

It sounds like you have them wired wrong. They should be wired to the DRL light circuit. They should only come on when no lights are on and car is in gear.

mike786
09-13-2012, 02:52 PM
It sounds like you have them wired wrong. They should be wired to the DRL light circuit. They should only come on when no lights are on and car is in gear.

yeah we know it still doesnt work

Lupi
09-13-2012, 04:45 PM
yeah we know it still doesnt work

Verify the ights are not defective wire them using the battery. The resistor should not be needed for testing. The resistor is only used for system monitoring to create a load.

mike786
09-13-2012, 07:29 PM
Verify the ights are not defective wire them using the battery. The resistor should not be needed for testing. The resistor is only used for system monitoring to create a load.

do u have xenon or non xenon model? did u replace ur drl bulbs with leds?

Lupi
09-14-2012, 10:05 AM
do u have xenon or non xenon model? did u replace ur drl bulbs with leds?
I have xenon head lights and non xenon drl lights. I have not at this time put LED inplace of my OEM DRLs.

yanniz
09-25-2012, 07:50 PM
yeah that looks like a legit shot for it to work. Give it a try and if it works ill order one too. How much is it?

using the relay harness didn't work. seems like when it is on the DRL mode, it didn't turn on the switch on the relay harness to pass the power from the battery to the LED bulbs.