Welcome to the James Barone Racing Forum - Upgrade your Mazda with High Quality Parts at Great Prices from JBR!
Upgrade your Mazda with High Quality Parts at Great Prices from JBR!
Results 1 to 11 of 11

Thread: Front end vibration?

  1. #1
    Registered Member

    2012 Mazda 3 Skyactiv Hatch

    Join Date
    May 2009
    Location
    Stevens Point, WI
    Posts
    478

    Front end vibration?

    Well, I'm trying to chase down a phantom vibration in the front end. There's a very noticeable pulsation / vibration at low speed. The vibration seems to get less noticeable at highway speed, but the pulsing noise gets faster. I've tried swapping both the stock wheels (195/50/16) and my just repaired 5zigens (205/40/16) from back to the front on the drivers side. The noise and vibration seems to be coming from there. I'm going to do the same tomorrow on the passenger side. I noticed that the car was making some noise, which I thought was because the tires were near the end of their usable life... Any ideas? I'm thinking it could be a bearing... Not sure, as I can't detect any play in the drivers side wheel at all. I have yet to investigate the passenger side, but since the noise seemed to be coming from the drivers side I checked there first. I lost my patience with it and garaged the car for the night. Any ideas or suggestions would be appreciated.

  2. #2
    Still Plays With Tractors Clarkbug's Avatar

    2003 Protege 5

    Join Date
    Nov 2004
    Location
    Upstate NY
    Posts
    304
    I had one of my bearings go out, but there wasnt any play in the wheel at all. Just a noise I could hear between 45-55. The race had worn through, and it was just acting up. But when I tried the "jack up and wiggle" approach, no dice.

    I also just had this problem and it was a bad motor mount. I thought it was a CV axle, but it was just my entire drivetrain bucking around. What shape are your mounts in?

  3. #3
    Registered Member

    2012 Mazda 3 Skyactiv Hatch

    Join Date
    May 2009
    Location
    Stevens Point, WI
    Posts
    478
    And... I think I found the culprit... One of the wheels doesn't have any weights on it. Ugh. So simple. Maybe. Will report back later.

    Thanks for the ideas though.

  4. #4
    Registered Member

    2012 Mazda 3 Skyactiv Hatch

    Join Date
    May 2009
    Location
    Stevens Point, WI
    Posts
    478
    Yup... One of the other rims is bent. Good God. If I had known that I would have brought it down to Madison to be repaired with the one that was visibly bent. Well... They're up FS, because I'm done dealing with them. FML.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  5. #5
    Riddle me that! slavrenz's Avatar

    2001 Mazda Protege LX 2.0

    Join Date
    Nov 2008
    Location
    Ames, IA
    Posts
    2,299
    Quote Originally Posted by ganzhimself View Post
    And... I think I found the culprit... One of the wheels doesn't have any weights on it. Ugh. So simple. Maybe. Will report back later.

    Thanks for the ideas though.
    Just because a wheel doesn't have any weights doesn't mean it's unbalanced. If this were the case your vibe would be getting worse at high speeds, rather than better.

    It kinda sounds like it may be a wheel bearing. Unless you really know what you're looking for, I would suggest taking it to an alignment shop to get looked at it. Bad bearings can sometimes be very difficult to identify.

  6. #6
    Registered Member P-Funk!'s Avatar

    Lancer Ralliart Sportback

    Join Date
    Jul 2002
    Location
    Chesapeake Beach, MD
    Posts
    3,239
    Or a warped rotor...
    I used to have a
    Black Mica Protege5
    Mods:
    MP3 ECU
    Hawk Pads
    OBX Header
    AWR Mounts
    Tokico Blues
    Eibach Pro Kit
    Underdrive Pulley
    Kartboy Bushings
    ThermoBlok Spacers
    Kumho ECSTA AST tires
    Fabricated Ground Wire Kit
    VTCS-Less Intake (Ported)
    Fabricated SRI w/ K&N Filter
    Fog lights on with parking lights


    Audio:
    Kenwood Head Unit
    Kenwood Mono Amp
    Custom 10" Enclosures
    Boston Accoustic 1" Tweets
    Rockford/Fosgate Punch 50

  7. #7
    Registered Member

    2012 Mazda 3 Skyactiv Hatch

    Join Date
    May 2009
    Location
    Stevens Point, WI
    Posts
    478
    Nope... One of the other rims is bent too. That's what the problem was.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  8. #8
    Riddle me that! slavrenz's Avatar

    2001 Mazda Protege LX 2.0

    Join Date
    Nov 2008
    Location
    Ames, IA
    Posts
    2,299
    Quote Originally Posted by P-Funk! View Post
    Or a warped rotor...
    Your rotor would have to be pretty warped to cause vibration without braking. I've never really heard of this happening.

  9. #9
    Registered Member

    2012 Mazda 3 Skyactiv Hatch

    Join Date
    May 2009
    Location
    Stevens Point, WI
    Posts
    478
    Quote Originally Posted by slavrenz View Post
    Your rotor would have to be pretty warped to cause vibration without braking. I've never really heard of this happening.
    This has happened to me... 2000 Impala, stock rotors were complete garbage on those cars and the fronts were so warped that it vibrated without braking. The vibrations without braking weren't horrible, but you could tell something wasn't right. When I used the brakes on the interstate, it felt like the whole car was going to shake apart.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  10. #10
    Registered Member P-Funk!'s Avatar

    Lancer Ralliart Sportback

    Join Date
    Jul 2002
    Location
    Chesapeake Beach, MD
    Posts
    3,239
    ^yep.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  11. #11
    Riddle me that! slavrenz's Avatar

    2001 Mazda Protege LX 2.0

    Join Date
    Nov 2008
    Location
    Ames, IA
    Posts
    2,299
    Quote Originally Posted by ganzhimself View Post
    This has happened to me... 2000 Impala, stock rotors were complete garbage on those cars and the fronts were so warped that it vibrated without braking. The vibrations without braking weren't horrible, but you could tell something wasn't right. When I used the brakes on the interstate, it felt like the whole car was going to shake apart.
    That's GM's garbage for you. I meant more on our cars

Similar Threads

  1. weird vibration on front right
    By southernstyle in forum Mazda3 Lounge & Welcome Area
    Replies: 12
    Last Post: 07-03-2009, 02:56 PM
  2. Vibration in front end when turning at low speeds.
    By IslandP5 in forum Protege5 Lounge & Welcome Area
    Replies: 2
    Last Post: 08-18-2008, 08:33 PM
  3. noise/slight vibration in front
    By marciano in forum CX-7 Engine, Transmission & Drivetrain
    Replies: 3
    Last Post: 06-06-2008, 01:25 PM
  4. vibration
    By P5inMD in forum Protege5 Lounge & Welcome Area
    Replies: 10
    Last Post: 05-07-2008, 12:03 AM
  5. Vibration Help
    By BlueHen in forum Protege5 Lounge & Welcome Area
    Replies: 15
    Last Post: 01-27-2006, 11:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •