FREE SHIPPING from AMSOIL! Click the Banner for Offer Details!
FREE SHIPPING from AMSOIL! Click the Banner for Offer Details!
Results 1 to 10 of 10

Thread: P0171!!

  1. #1
    Registered Member

    2000 Protege 1.6

    Join Date
    Oct 2005
    Posts
    1

    P0171!!

    I was getting hesitation on my protege 1.6 at about 3000 rpms on and off and then the check engine light came on and no more hesitation, but still feel the power loss. The code is P0171. " The fuel system for bank 1 was too lean." The guy told give me a list of things it could be such as: fuel pump, pcv valve, fuel injector pressure regulator. He also said it could be dirty injectors. I did put injector cleaner and 93 octane gas in it a couple of times but, to no awail. looking for some help.

  2. #2
    ^_^ jster28's Avatar

    00 civic ex

    Join Date
    Dec 2004
    Location
    chico & central cali
    Posts
    174
    Quote Originally Posted by drnick786
    I was getting hesitation on my protege 1.6 at about 3000 rpms on and off and then the check engine light came on and no more hesitation, but still feel the power loss. The code is P0171. " The fuel system for bank 1 was too lean." The guy told give me a list of things it could be such as: fuel pump, pcv valve, fuel injector pressure regulator. He also said it could be dirty injectors. I did put injector cleaner and 93 octane gas in it a couple of times but, to no awail. looking for some help.

    I've had this problem before. Check your maf sensor, it might be dirty, that what mine was, clean it and no problem. Or it could be your oxygen sensor.
    00 protege Dx-5spd- *sold*
    00 civic ex
    04 yamaha R1 - my speed rocket

  3. #3
    Banned Witchdoktor's Avatar
    Donated: $20

    99 LX

    Join Date
    Feb 2003
    Location
    NC
    Posts
    1,890
    fyi - mazda extended the warranty on the maf to seven years. quite a few of us 1.6 people have had this. shit, i'm on my 4th

  4. #4
    ^_^ jster28's Avatar

    00 civic ex

    Join Date
    Dec 2004
    Location
    chico & central cali
    Posts
    174
    Well, that warranty does not apply to california model proteges. I've been to several dealers in cali and they told me, that it doesnt apply to my car.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  5. #5
    Banned Witchdoktor's Avatar
    Donated: $20

    99 LX

    Join Date
    Feb 2003
    Location
    NC
    Posts
    1,890
    that sux. if it turns out to be the maf price one out at a salvage yard, way cheaper than the dealer.

  6. #6
    Registered Member zerocover's Avatar

    00' Protege, lx

    Join Date
    May 2005
    Location
    NJ
    Posts
    335
    I have a california emmisions protege, they replaced it without asking questions.
    Try a diffrent dealer.

    http://web2.airmail.net/theman/prote...000003280.html
    Check this maybe you already have the new maf.

  7. #7
    Registered Member TampaSport20's Avatar
    Potential Scammer!

    2000 Protege DX

    Join Date
    Aug 2004
    Location
    Brandon,FL
    Posts
    732
    as previously stated MAF or 02...I would say more likely 02

  8. #8
    ^_^ jster28's Avatar

    00 civic ex

    Join Date
    Dec 2004
    Location
    chico & central cali
    Posts
    174
    i thought it was my MAF back when i had my injen intake on, so i bought one for $50 from a junk yard. I went to my uncle's shop and ran DTC and Freeze Frame Data test, replaced the O2 sensor, and even tested the fuel pressure, but it turns out that the orginal MAF was still good it just need to be cleaned out. So i have an extra MAF. If its not the O2 sensor, then check your MAF, hope that help out.
    Sigs are visible only in your first post on a page. To change your thread display preferences, click here and enable 'Always Show Signature'.

  9. #9
    Registered Member


    Join Date
    Mar 2004
    Posts
    22
    Hello,sir,

    I get also this code with my protege 99 witn 1.6 engine.

    In last spring the maf are be replace under waranty. The cell came on but no lack of power or jurk or hesiation the car run fine.

    Now i get back the same code without any hesiation or jurk ok lack of power.

    I clean the maf for now the cell dosen't not game back. I will see i just cleaned the maf yesterday. I suspect went he replaced under the waranty he put rebuilt or cheaper quality. Now since de maf raplaced it is not covered any more by the extension waranty because the date on the maf are past 2000.

    I don't think i have any vaccum leak because usealy went you have unstable idle and the car jurk.

    I dosen't any sign else than the cell came on.

    Can you give your advice for fix that check engine.

    Thank

    sebastien
    Last edited by seb_protege; 10-17-2005 at 07:42 PM.

  10. #10
    Registered Member loveindia's Avatar

    2000 Mazda Protege 1.6L / 1998 Saab S Turbo 2.0L

    Join Date
    Jun 2006
    Location
    Liverpool,N.Y
    Posts
    19
    today i got the same P0171 code for my 2000 mazda protege,.,.,.,.,.saying bank 1 lean.,.,.,.,my exhaust manifold is corrosed from the rest of the down pipe? will this cause the o2 sensor upstream to see that?
    1998 Saab 900 S Turbo
    &
    2000 Mazda Protege

Similar Threads

  1. CEL P0171: Bank 1 Too Lean
    By jersey_emt in forum MSP Lounge & Welcome Area
    Replies: 44
    Last Post: 11-29-2006, 11:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •